<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>  Our Rich History: 200+ years of Southgate/Thompson House in Newport, last 44 as entertainment venue | NKyTribune</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune RSS Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="NKyTribune Atom Feed" href="https://www.nkyTribune.com/feed/atom/" />
<link rel="pingback" href="https://www.nkytribune.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/colors/blue.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/custom.css" />
<!--[if lt IE 9]>
	<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@NKyTribune">
<meta name="twitter:site" content="@NKyTribune">
<meta name="twitter:title" content="Our Rich History: 200+ years of Southgate/Thompson House in Newport, last 44 as entertainment venue">
<meta name="twitter:description" content="Part 52 of our series, “Resilience and Renaissance: Newport, Kentucky, 1795-2020.”By Jacob KochSpecial to NKyTribuneFor the last 44 years, the Thompson House at 24 East Third Street in N">
<meta name="twitter:image" content="https://www.nkytribune.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-11.51.49-AM.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.nkytribune.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Comments Feed" href="https://www.nkyTribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Our Rich History: 200+ years of Southgate/Thompson House in Newport, last 44 as entertainment venue Comments Feed" href="https://www.nkyTribune.com/2020/11/our-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nkytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/nkytri/public_html/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shortcodes-css'  href='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nkytribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnt_front_css-css'  href='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.nkytribune.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfhmodal-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/wpfh.modal.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-colorbox-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/colorbox/colorbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datepicker-css-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/jquery.datetime.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0' id='t4bnt_front_js-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.colorbox.js?ver=5.5.3' id='jquery-colorbox-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.validate.js?ver=5.5.3' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=5.5.3' id='jquery-print-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.datetime.js?ver=5.5.3' id='jquery-ui-timepicker-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.cookie.js?ver=5.5.3' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/facebook.js?ver=5.5.3' id='wpfh-facebook-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/wpfh.modal.js?ver=5.5.3' id='wpfhmodal-js'></script>
<script type='text/javascript' id='wpfh-js-scripts-js-extra'>
/* <![CDATA[ */
var wpfh_object = {"ajax_url":"https:\/\/www.nkytribune.com\/wp-admin\/admin-ajax.php","async_url":"https:\/\/www.nkytribune.com\/wp-admin\/async-upload.php","wpfh_google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=5.5.3' id='wpfh-js-scripts-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.js?ver=1.0.0' id='tj_shortcodes-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/superfish.js?ver=1.4.2' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/scrolltop.js?ver=1.0' id='srolltop-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='twitter-button-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0' id='gpone-button-js'></script>
<link rel="https://api.w.org/" href="https://www.nkyTribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nkyTribune.com/wp-json/wp/v2/posts/267219" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nkytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nkytribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Covington wants to boost 58 percent recycling rate; online presentation of &#8216;how-to&#8217; tips to use year-round' href='https://www.nkyTribune.com/2020/11/covington-wants-to-boost-58-percent-recycling-rate-online-presentation-of-how-to-tips-to-use-year-round/' />
<link rel='next' title='Jan Hillard:  COVID 19, the flu, smallpox, more and the curious case of anti-vaccination from beginning' href='https://www.nkyTribune.com/2020/11/jan-hillard-covid-19-the-flu-smallpox-more-and-the-curious-case-of-anti-vaccination-from-beginning/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.nkyTribune.com/?p=267219' />
<link rel="alternate" type="application/json+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F&#038;format=xml" />
	<link rel="alternate" type="application/rss+xml" title="NKyTribune - Obituaries" href="https://www.nkytribune.com/feed/obituaries-2-xml/" />
	<link rel="shortcut icon" href="https://www.nkytribune.com/wp-content/uploads/2015/01/NkyTrib_favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>


<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58389060-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	
	
<link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/8dfbf95eead7d5d35e46823f13fdaa2e.css" type="text/css" /><link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/ac5a24dfc99720006e0ea2772db5c02a.css" type="text/css" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400%7CPacifico:400%7CAverage:400%7COpen+Sans:400%7CRaleway:400%7CBebas:400%7C&amp;subset=latin" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-267219 single-format-standard unknown">



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '740259376085625',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="wrapper">
	<div id="primary-nav">
	    			<ul id="primary-navigation" class="nav">
						<li class="first"><a href="https://www.nkyTribune.com">Home</a></li>
								
				<li class="page_item page-item-55179"><a href="https://www.nkyTribune.com/inside-northern-kentucky/"><!--Inside Northern Kentucky--></a></li>
<li class="page_item page-item-141262"><a href="https://www.nkyTribune.com/northern-kentucky-calendar/">NKy Community Calendar</a></li>
<li class="page_item page-item-238"><a href="https://www.nkyTribune.com/obituaries-2/">Obituaries</a></li>
<li class="page_item page-item-240"><a href="https://www.nkyTribune.com/story-tip-comment/">Story idea? Comment?</a></li>
<li class="page_item page-item-823"><a href="https://www.nkyTribune.com/who-we-are-2/">Who We Are</a></li>
			</ul>
				<form method="get" id="searchform" action="https://www.nkyTribune.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>	</div><!-- #primary-nav -->
    

  <div align="center" style="padding-top:5px; padding-bottom:10px">A nonprofit publication of the <b><a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a></b></div>
  
	<div id="header">
   
		<div><div class='header-ad-left'><div class='ss2-align' style='float:left;'><script type="text/javascript">
    window['nextend-smart-slider-1-onresize'] = [];
</script>

<div id="nextend-smart-slider-1" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.cvgairport.com/about'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.northernkentuckyusa.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-1').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":0,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars","blocks"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div style='clear:both;'></div><div id="nextend-smart-slider-1-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>        
		<div class="logo">
			<a href="https://www.nkyTribune.com"><img src="https://www.nkytribune.com/wp-content/uploads/2016/03/KyTibune_330x160.jpg" alt="NKyTribune" id="logo"/></a></div></div>
            
				 <div class='header-ad-right'><div class='ss2-align'><script type="text/javascript">
    window['nextend-smart-slider-3-onresize'] = [];
</script>

<div id="nextend-smart-slider-3" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='https://www.centralbank.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2014/12/CB_NKyTrib_ear_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2014/12/CB_NKyTrib_ear_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.nkychamber.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-3').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":1,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div id="nextend-smart-slider-3-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>	
		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div>
	</div><!-- #header-->

	
	
	
	
	<div id="secondary-nav">
		<ul id="secondary-navigation" class="nav"><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.nkyTribune.com/category/business/">Business</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.nkyTribune.com/category/education/">Education</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.nkyTribune.com/category/government/">Government</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.nkyTribune.com/category/health/">Health</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202"><a href="https://www.nkyTribune.com/category/living/">Living</a></li>
<li id="menu-item-41428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41428"><a href="https://www.nkyTribune.com/category/news/">News</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.nkyTribune.com/category/sports/">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://www.nkyTribune.com/category/voices/">Voices</a></li>
</ul>	</div><!-- #secondary-nav -->
    
  

	<div id="main">
  
  </div><!-- #main --><script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
  
  			<div id="content">
        
            <div id="breadcrumbs">

	
			<a href="https://www.nkyTribune.com">Home</a> 

			
				<a href="https://www.nkyTribune.com/category/living/">Living</a> <span class="entry-title">Our Rich History: 200+ years of Southgate/Thompson House in Newport, last 44 as entertainment venue</span>
			
	
</div><!--end #breadcrumbs-->






            <div id="post-267219" class="post-267219 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-news category-our-rich-history tag-anne-winston-hinde-southgate tag-concerts tag-fannie-and-lewis-maddux tag-featured tag-frances-mary-taliaferro-parker tag-john-t-thompson tag-julia-thompson tag-musical-venue tag-newport-barracks tag-newport-kentucky tag-our-rich-history tag-paranormal-activity tag-paul-tenkotte tag-richard-southgate tag-southgate-thompson-house tag-submachine-gun tag-thomas-hinde">
		 	
				<h1 class="entry-title">Our Rich History: 200+ years of Southgate/Thompson House in Newport, last 44 as entertainment venue</h1>						<div class="entry-meta">
Nov 16th, 2020 &middot; <a href="https://www.nkyTribune.com/2020/11/our-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue/#respond">0 Comment</a></div> <!--end .entry-meta-->
  
	<div class="entry-content">
    
    
				<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/2020/11/our-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue&url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F&title=Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F&title=Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/2020/11/our-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue/', 'Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><em>Part 52 of our series, “Resilience and Renaissance: Newport, Kentucky, 1795-2020.”</em></p>
<p><strong>By Jacob Koch</strong><br />
<em>Special to NKyTribune</em></p>
<p>For the last 44 years, the Thompson House at 24 East Third Street in Newport has been a place that has garnered much attention for musical acts. It has drawn many national acts, as well as given birth to a host of local bands that would go on to contribute to the national scene. But while many people know of this venue’s roots in music, few realize the 200-year-old legacy that this house has given to the city of Newport.</p>
<div id="attachment_267226" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-267226" loading="lazy" src="https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_01_thompson-house-productions-300x173.jpg" alt="" width="300" height="173" class="size-medium wp-image-267226" srcset="https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_01_thompson-house-productions-300x173.jpg 300w, https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_01_thompson-house-productions.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-267226" class="wp-caption-text"><em>The main stage at Thompson House. (Courtesy of Thompson House Productions.)</em></p></div>
<p>Built by Richard Southgate (1774-1857), in circa 1814-1821, it is reported that the property was partly constructed using British prisoners of war from the War of 1812, held at neighboring Newport Barracks. The property originally encompassed  nearly a city block, but over time was parceled off. Richard Southgate, son of Captain Wright Southgate and Mary Lush Southgate, was originally from New York and achieved his license to practice law in 1797 after having attended William and Mary College in Virginia.   Previously when studying in New York, he had the opportunity to hear from great founding political figures, such as Alexander Hamilton and Aaron Burr.</p>
<p>Arriving in Newport in circa 1795, Southgate quickly gained notice in the community. He married Anne Winston Hinde Southgate, daughter of revolutionary war officer and Kentucky&#8217;s pioneer doctor, Thomas Hinde. From this marriage six children were produced, all of whom lived to adulthood and continued to make an impact on the local and national scene. In 1803, Southgate was elected to the Kentucky House of Representatives. He would become a member of the Kentucky Senate from 1817-1833. During this time, he would entertain many popular guests of his day, including future president Abraham Lincoln in 1855. Southgate died on July 24, 1857, passing his home to his eldest daughter Frances Mary Taliaferro Parker (1804-1883).</p>
<p>Parker modified the house, adding the entrance tower, the widow&#8217;s walk, and the mansard style roof. In 1869, Frances bequeathed the house to her eldest daughter, Julia Thompson (1837-1908), with the understanding that she would spend the rest of her days on the estate. Julia Parker was the mother of the famous firearm inventor. John T. Thompson (1860-1940).   Thompson’s father was a colonel in the Union army during the Civil War, having graduated from West Point in New York in 1851. Much like his father, Thompson would go on to attend West Point as well, graduating in 1882. After being promoted to 2nd lieutenant, Thompson would be assigned to the army Ordinance department in 1890. <a href="https://www.nkytribune.com/2020/01/our-rich-history-john-t-thompson-of-newport-was-a-firearms-inventor-of-international-acclaim/">(See the NKyTribune story on John T. Thompson here)</a></p>
<div id="attachment_267227" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-267227" loading="lazy" src="https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_02_-thompsonhouse-300x211.jpg" alt="" width="300" height="211" class="size-medium wp-image-267227" srcset="https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_02_-thompsonhouse-300x211.jpg 300w, https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_02_-thompsonhouse-1024x721.jpg 1024w, https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_02_-thompsonhouse-768x541.jpg 768w, https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_02_-thompsonhouse.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-267227" class="wp-caption-text"><em>The Thompson House, night view. (Courtesy of the Thompson House.)</em></p></div>
<p>Thompson served in the Spanish-American War, being promoted to lieutenant colonel and chief ordnance officer. During that war, he witnessed the demonstration of a Gatling gun deployment, sparking an interest in automatic firearms, which he pursued upon his promotion. Thompson was influential in the development of the Springfield 1903 rifle used in World War I, as well as the trials and development of a 45 caliber sidearm for the United States military which resulted in the Colt  1911, still very popular among modern shooters. But perhaps his most notable invention, the Thompson Sub-machine gun, achieved notoriety in the hands of the mob. Thompson died in 1940, however, his invention would be redeemed in WWII, when the US military used this firearm extensively, bringing more positive acclaim to Thompson&#8217;s genius.</p>
<p>Preceding Thompson&#8217;s death, the house would be sold out of the family line to Fannie and Lewis Maddux. In 1914, the Knights of Columbus of Campbell County purchased it. They added a brick porch as well as a large backroom, following a fire that destroyed part of the property in 1948. This would leave the house with its current look. The Knights would additionally add a balcony overlooking the basement where the main stage is located.</p>
<div id="attachment_267229" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-267229" loading="lazy" src="https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_04_matterport-300x169.jpg" alt="" width="300" height="169" class="size-medium wp-image-267229" srcset="https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_04_matterport-300x169.jpg 300w, https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_04_matterport-1024x576.jpg 1024w, https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_04_matterport-768x432.jpg 768w, https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_04_matterport-1536x864.jpg 1536w, https://www.nkytribune.com/wp-content/uploads/2020/11/Photo_04_matterport.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-267229" class="wp-caption-text"><em>First floor of the Thompson house. (Courtesy of matterpoint.)</em></p></div>
<p>Today the three-story mansion continues to host local and national music acts in the basement/first floor and second floor. The first floor originally served as the parlor, library, and dining room. It now houses the bar and billiards rooms. The second floor originally encompassed the bedrooms and ladies’ sitting rooms, but today hosts a smaller stage for concerts. Finally, the third floor was believed to have housed more bedrooms and is currently an art gallery.</p>
<p>In addition to having a colorful musical and historical past, the house has an active following in the paranormal community of Northern Kentucky and Cincinnati. Concertgoers, workers, and paranormal enthusiasts have identified three persistent entities, as well as other entities that are not as common. The first persistent entity is believed to be a woman named Elizabeth or Francis Parker. There were reported sightings of a female entity who would open and close doors during the evening, confusing patrons and workers. The second entity is believed to be that of a six-year-old boy who had died on the property. Often knocking can be heard on the walls of the house, which is attributed to this apparition. The third entity is believed to be that of a Civil War soldier who had died on or near the grounds. Identified as a Confederate soldier by his uniform, he is often reported to have conversations with patrons and to appear in places such as the men&#8217;s bathroom on the first floor and the landing of the second floor. This is just a short list of the common paranormal occurrences reported at the Thomson house — many other paranormal events have been experienced in many other locations at the Thompson House.</p>
<p>While the house has changed between many owners and even its name over the years, the legacy of this home continues to have an impact on Newport and the surrounding area culture and history. From politicians and military men to a noted firearms inventor, to ethereal residents, and to its present-day entertainers, the Southgate/Thompson House haunts our historic imagination</p>
<p><em>Jacob Koch is a local historian who primarily focuses on 19th and 20th Century American history, having received his BA in History from the University of Cincinnati. He is currently a graduate student at Northern Kentucky University.</p>
<p>We want to learn more about the history of your business, church, school, or organization in our region (Cincinnati, Northern Kentucky, and along the Ohio River). If you would like to share your rich history with others, please contact the editor of “Our Rich History,” Paul A. Tenkotte, at <a href="mailto:tenkottep@nku.edu">tenkottep@nku.edu</a>. Paul A. Tenkotte, PhD is Professor of History at Northern Kentucky University (NKU) and the author of many books and articles. </em></p>
<div id="attachment_267228" style="width: 586px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-267228" loading="lazy" src="https://www.nkytribune.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-11.51.49-AM.png" alt="" width="576" height="568" class="size-full wp-image-267228" srcset="https://www.nkytribune.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-11.51.49-AM.png 576w, https://www.nkytribune.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-11.51.49-AM-300x296.png 300w, https://www.nkytribune.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-11.51.49-AM-80x80.png 80w, https://www.nkytribune.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-11.51.49-AM-100x100.png 100w" sizes="(max-width: 576px) 100vw, 576px" /><p id="caption-attachment-267228" class="wp-caption-text"><em>The Southgate/Thompson House, day view. (Photo by Paul A. Tenkotte.)</em></p></div>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/2020/11/our-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue&url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F&title=Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F&title=Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F11%2Four-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/2020/11/our-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue/', 'Our%20Rich%20History%3A%20200%2B%20years%20of%20Southgate%2FThompson%20House%20in%20Newport%2C%20last%2044%20as%20entertainment%20venue', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>						<div class="clear"></div>

	</div><!--end .entry-->

				
					<div class="entry-related">
						<h3 class="section-title">Related Posts</h3>
			<ul class="related-loop">		
	    				 <li >
			 <a href="https://www.nkyTribune.com/2020/11/flu-season-is-underway-get-your-flu-shot-now-its-even-more-important-as-covid-spreads-say-nkhd/" rel="bookmark"></a>
			  
		<h2 class="entry-title"><a title="Flu season is underway; get your flu shot now; it&#8217;s even more important as COVID spreads, says NKHD" href="https://www.nkyTribune.com/2020/11/flu-season-is-underway-get-your-flu-shot-now-its-even-more-important-as-covid-spreads-say-nkhd/">Flu season is underway; get your flu shot now; it&#8217;s even more important as COVID spreads, says NKHD</a></h2>
	<div class="entry-meta">
		11/16/2020 &middot; <a href="https://www.nkyTribune.com/2020/11/flu-season-is-underway-get-your-flu-shot-now-its-even-more-important-as-covid-spreads-say-nkhd/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li >
			 <a href="https://www.nkyTribune.com/2020/11/shop-local-spotlight-a-spirited-holiday-gift-guide-for-the-adults-in-your-life-from-local-retailers/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2020/11/spirits-120x80.png" class="entry-thumb wp-post-image" alt="" loading="lazy" /></a>
			  
		<h2 class="entry-title"><a title="Shop Local Spotlight: A spirited holiday gift guide for the adults in your life, from local retailers" href="https://www.nkyTribune.com/2020/11/shop-local-spotlight-a-spirited-holiday-gift-guide-for-the-adults-in-your-life-from-local-retailers/">Shop Local Spotlight: A spirited holiday gift guide for the adults in your life, from local retailers</a></h2>
	<div class="entry-meta">
		11/15/2020 &middot; <a href="https://www.nkyTribune.com/2020/11/shop-local-spotlight-a-spirited-holiday-gift-guide-for-the-adults-in-your-life-from-local-retailers/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li class="last-entry">
			 <a href="https://www.nkyTribune.com/2020/11/the-river-dreams-are-made-of-wonderful-stuff-and-now-the-exciting-notion-of-another-paddlewheeler/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2020/11/ANITA-D-120x80.jpg" class="entry-thumb wp-post-image" alt="" loading="lazy" /></a>
			  
		<h2 class="entry-title"><a title="The River: Dreams are made of wonderful stuff, and now the exciting notion of another paddlewheeler . . ." href="https://www.nkyTribune.com/2020/11/the-river-dreams-are-made-of-wonderful-stuff-and-now-the-exciting-notion-of-another-paddlewheeler/">The River: Dreams are made of wonderful stuff, and now the exciting notion of another paddlewheeler . . .</a></h2>
	<div class="entry-meta">
		11/15/2020 &middot; <a href="https://www.nkyTribune.com/2020/11/the-river-dreams-are-made-of-wonderful-stuff-and-now-the-exciting-notion-of-another-paddlewheeler/#comments">1 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    			</ul>		
	  				<div class="single-ad">
					<a href="http://kyinnovation.com"><img src="https://www.nkytribune.com/wp-content/uploads/2015/09/KIN_NKyTrib_300.jpg"></a>

				</div>
				<div class="clear"></div>
			</div>
<div class="clear"></div>
					</div><!-- #post-267219 -->
					  		
<!-- BEGIN #comments -->
<div id="comments">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/our-rich-history-200-years-of-southgate-thompson-house-in-newport-last-44-as-entertainment-venue/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.nkytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='267219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9aa0ac56b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p></form>	</div><!-- #respond -->
	
		
<!-- #comments -->
</div> 	
	  		  </div><!--end #content-->
<div id="sidebar">
	<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:left; width:300px; height:auto;  margin-top:2px; padding-top:2px">
<a href="https://www.facebook.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Facebook_35.jpg" alt="Facebook" width="35px" style="padding-right:2px"></a>
	
<a href="https://twitter.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Twitter_35.jpg" alt="Twitter" width="33px" style="padding-right:2px"></a>
<a href="http://visitor.r20.constantcontact.com/manage/optin?v=001Ml-0eo6KbPpNlJuGoQlzoSF3ELzRl_KA2RvfKpLiaYq2bxqkNK0yOkmPcQ3037jGKMZVonXjrrGrBO94bfsLdlvd_KaGY3YsrPDB5JJjf_7_e0Ho45LcVE-AOvvVsXK9L4s4oLoYEl6kN18GAhCcVXXyZQKf_uaDllg2_8_81b1P1DhckXOmWnzLT628izga"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Newsletter-signup_218-copy.jpg" alt="ConstantContact" width="218px"></a>
</div>

<a href="https://www.32auctions.com/organizations/71775/auctions/91921?r=1&t=all"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/11/NM-2020-Aution_bug.jpg" alt="2020 NM Virtual Auction" width="90%"></a>

<a href="https://kycpsj.org/support-the-nkytribune/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/02/NKyTribune-Donation-Button.jpg" alt="Support the Tribune" width="90%"></a></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:left; width:140px; height:auto; padding-right:15px">
<a href="http://www.nkytribune.com/category/Licking-River-Series/"><img src="https://www.nkytribune.com/wp-content/uploads/2015/09/Licking-River-Bug-Frames-copy.jpg" alt="Licking River" width="100%"></a></div>

<div style="float:left; width:140px; height:auto;">
<a href="http://www.nkytribune.com/category/our-rich-history/"> <img src="https://www.nkytribune.com/wp-content/uploads/2016/01/Rich-History-Bug.jpg" alt="Rich History" style="padding-bottom:10px" width="100%"></a></div>

<a href="https://kenton.overdrive.com/search?query=cookbook&page=3&sortBy=relevance"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/11/KCPL_November-2020-Digital-Ad.jpg" alt="Kenton. Co. Library" width="90%"></a>

<a href="https://www.nkypublicarts.org/finders-keepers"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/11/CF_Scavenger-Hunt_300x200-online-ad_sized.jpg" alt="Kenton. Co. Library" width="90%"></a>

<a href="https://www.florenceseniorliving.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/10/Legacy-Living-Florence_300.jpg" alt="Legacy Living Florence" width="90%"></a>

<a href="http://www.stelizabeth.com/"><iframe class="aligncenter" src="https://www.nkytribune.com/wp-content/advertising/StElizabeth%20300x250/300x250.html" alt="St. Elizabeth" width="300" height="250"></iframe></a>

<a href="https://www.interactforhealth.org/whats-new/304/celebrating-every-cigarette-not-smoked-to-build-the-quit-culture/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/11/Interact-for-Health-NKY-Tribune-ad-11092020_sized.jpg" alt="Interact for Health" width="90%"></a>

<a href="https://www.bgcarenav.org/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/02/2020_HazHerald_VolunteerAd_5.41x5.25.jpg" alt="Cove FCU" width="90%"></a>

<a href="https://www.covefcu.com/loans/home-improvement-loans"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/10/2020-hil-nky-ad.jpg" alt="Cove FCU" width="90%"></a>

<a href="https://www.nku.edu/admissions/campaigns/graduatetribune.html"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2018/10/NKU_AD_MC180562_300X250_02.jpg" alt="NKU"/></a>

<a href="http://purplepeoplebridge.com/rental/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2019/11/ppb_ad_nkytrib2019.gif" alt="Southbank" width="90%"></a>

<a href="https://buildinginstitute.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2019/10/NKY-Tribune-EBI-ad_300x150px.png" alt="HBIANKy" width="90%"></a>

<a href="https://www.nkcac.org/"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2019/08/NKCAC_DigitalAds_Families-300x300.jpg" alt="NKCAC"></a>

<a href="http://www.buildersnky.com"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2017/09/HBA_300x150.gif" alt="BIANKy" width="90%"></a>

<a href="http://www.unrealbluegrass.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2015/08/SteveMartin-banner-2015-300x171.jpg" alt="Unreal Bluegrass" width="90%"></a>

<a href="http://gateway.kctcs.edu/landing/startcampaign.aspx?utm_source=nkytribune&utm_medium=web_ad&utm_campaign=fall2016"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2016/08/tribune2.jpg" alt="Gateway" /></a>

<a href="http://www.meetnky.com/"><img src="https://www.nkytribune.com/wp-content/uploads/2015/01/NKYCVB_250.jpg" class="aligncenter" alt="Meet NKy" width="90%"></a></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.merchantsguardcompany.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/11/Merchants-Security_NKyTribune-final_sized-300.jpg" alt="Merchants Security" width="90%"></a>

<a href="https://www.nkypublicarts.org/nkyartsthisweekend"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/02/artquest_300x130.jpg" alt="Catalytic Fund-Art Quest" width="90%"></a>

<a href="http://cforward.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2017/07/C-Forward_NkyTrib_300.jpg" alt="CForward" width="90%"></a>

<a href="http://www.stelizabeth.com/"><iframe class="aligncenter" src="https://www.nkytribune.com/wp-content/advertising/StElizabeth%20300x250/300x250.html" alt="St. Elizabeth" width="300" height="250"></iframe></a>

<a href="https://www.republicbank.com/home/business/checking/free"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2019/08/19RB996-300x250-phone.jpg" alt="Wiseway" width="90%"></a>

<a href="https://www.covefcu.com/loans/home-improvement-loans"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/10/2020-hil-nky-ad.jpg" alt="Cove FCU" width="90%"></a>

<a href="https://www.mubea.com/en/career-new/north-and-middle-america/usa/overview/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2017/01/Mubea_NKyTrib_300x275.jpg" alt="Mubea" width="90%"></a>

<a href="http://www.nkychamber.com"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2016/09/Chamber-Logo_LowRes_300.jpg" alt="NKyChamber" width="90%"></a>

<a href="http://thinkkentucky.com/?utm_source=COKYDEV&utm_medium=native&utm_campaign=KyForward"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2017/04/Think_Kentucky_OnlineAds_2017_300.jpg" alt="KyInnovation" width="90%"></a></div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title">Affiliations</h3>			<div class="textwidget"><b><a href="http://inn.org/">• Institute for Nonprofit News</a><br>
• <a href="http://journalists.org/">Online News Association</a><br>
• <a href="http://www.nkychamber.com/">N. Ky. Chamber of Commerce</a><br>
• <a href="http://www.cbcky.com/">Covington Business Council</a></b></div>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nkyTribune.com/2020/11/'> November 2020 </option>
	<option value='https://www.nkyTribune.com/2020/10/'> October 2020 </option>
	<option value='https://www.nkyTribune.com/2020/09/'> September 2020 </option>
	<option value='https://www.nkyTribune.com/2020/08/'> August 2020 </option>
	<option value='https://www.nkyTribune.com/2020/07/'> July 2020 </option>
	<option value='https://www.nkyTribune.com/2020/06/'> June 2020 </option>
	<option value='https://www.nkyTribune.com/2020/05/'> May 2020 </option>
	<option value='https://www.nkyTribune.com/2020/04/'> April 2020 </option>
	<option value='https://www.nkyTribune.com/2020/03/'> March 2020 </option>
	<option value='https://www.nkyTribune.com/2020/02/'> February 2020 </option>
	<option value='https://www.nkyTribune.com/2020/01/'> January 2020 </option>
	<option value='https://www.nkyTribune.com/2019/12/'> December 2019 </option>
	<option value='https://www.nkyTribune.com/2019/11/'> November 2019 </option>
	<option value='https://www.nkyTribune.com/2019/10/'> October 2019 </option>
	<option value='https://www.nkyTribune.com/2019/09/'> September 2019 </option>
	<option value='https://www.nkyTribune.com/2019/08/'> August 2019 </option>
	<option value='https://www.nkyTribune.com/2019/07/'> July 2019 </option>
	<option value='https://www.nkyTribune.com/2019/06/'> June 2019 </option>
	<option value='https://www.nkyTribune.com/2019/05/'> May 2019 </option>
	<option value='https://www.nkyTribune.com/2019/04/'> April 2019 </option>
	<option value='https://www.nkyTribune.com/2019/03/'> March 2019 </option>
	<option value='https://www.nkyTribune.com/2019/02/'> February 2019 </option>
	<option value='https://www.nkyTribune.com/2019/01/'> January 2019 </option>
	<option value='https://www.nkyTribune.com/2018/12/'> December 2018 </option>
	<option value='https://www.nkyTribune.com/2018/11/'> November 2018 </option>
	<option value='https://www.nkyTribune.com/2018/10/'> October 2018 </option>
	<option value='https://www.nkyTribune.com/2018/09/'> September 2018 </option>
	<option value='https://www.nkyTribune.com/2018/08/'> August 2018 </option>
	<option value='https://www.nkyTribune.com/2018/07/'> July 2018 </option>
	<option value='https://www.nkyTribune.com/2018/06/'> June 2018 </option>
	<option value='https://www.nkyTribune.com/2018/05/'> May 2018 </option>
	<option value='https://www.nkyTribune.com/2018/04/'> April 2018 </option>
	<option value='https://www.nkyTribune.com/2018/03/'> March 2018 </option>
	<option value='https://www.nkyTribune.com/2018/02/'> February 2018 </option>
	<option value='https://www.nkyTribune.com/2018/01/'> January 2018 </option>
	<option value='https://www.nkyTribune.com/2017/12/'> December 2017 </option>
	<option value='https://www.nkyTribune.com/2017/11/'> November 2017 </option>
	<option value='https://www.nkyTribune.com/2017/10/'> October 2017 </option>
	<option value='https://www.nkyTribune.com/2017/09/'> September 2017 </option>
	<option value='https://www.nkyTribune.com/2017/08/'> August 2017 </option>
	<option value='https://www.nkyTribune.com/2017/07/'> July 2017 </option>
	<option value='https://www.nkyTribune.com/2017/06/'> June 2017 </option>
	<option value='https://www.nkyTribune.com/2017/05/'> May 2017 </option>
	<option value='https://www.nkyTribune.com/2017/04/'> April 2017 </option>
	<option value='https://www.nkyTribune.com/2017/03/'> March 2017 </option>
	<option value='https://www.nkyTribune.com/2017/02/'> February 2017 </option>
	<option value='https://www.nkyTribune.com/2017/01/'> January 2017 </option>
	<option value='https://www.nkyTribune.com/2016/12/'> December 2016 </option>
	<option value='https://www.nkyTribune.com/2016/11/'> November 2016 </option>
	<option value='https://www.nkyTribune.com/2016/10/'> October 2016 </option>
	<option value='https://www.nkyTribune.com/2016/09/'> September 2016 </option>
	<option value='https://www.nkyTribune.com/2016/08/'> August 2016 </option>
	<option value='https://www.nkyTribune.com/2016/07/'> July 2016 </option>
	<option value='https://www.nkyTribune.com/2016/06/'> June 2016 </option>
	<option value='https://www.nkyTribune.com/2016/05/'> May 2016 </option>
	<option value='https://www.nkyTribune.com/2016/04/'> April 2016 </option>
	<option value='https://www.nkyTribune.com/2016/03/'> March 2016 </option>
	<option value='https://www.nkyTribune.com/2016/02/'> February 2016 </option>
	<option value='https://www.nkyTribune.com/2016/01/'> January 2016 </option>
	<option value='https://www.nkyTribune.com/2015/12/'> December 2015 </option>
	<option value='https://www.nkyTribune.com/2015/11/'> November 2015 </option>
	<option value='https://www.nkyTribune.com/2015/10/'> October 2015 </option>
	<option value='https://www.nkyTribune.com/2015/09/'> September 2015 </option>
	<option value='https://www.nkyTribune.com/2015/08/'> August 2015 </option>
	<option value='https://www.nkyTribune.com/2015/07/'> July 2015 </option>
	<option value='https://www.nkyTribune.com/2015/06/'> June 2015 </option>
	<option value='https://www.nkyTribune.com/2015/05/'> May 2015 </option>
	<option value='https://www.nkyTribune.com/2015/04/'> April 2015 </option>
	<option value='https://www.nkyTribune.com/2015/03/'> March 2015 </option>
	<option value='https://www.nkyTribune.com/2015/02/'> February 2015 </option>
	<option value='https://www.nkyTribune.com/2015/01/'> January 2015 </option>
	<option value='https://www.nkyTribune.com/2014/12/'> December 2014 </option>
	<option value='https://www.nkyTribune.com/2014/11/'> November 2014 </option>
	<option value='https://www.nkyTribune.com/2014/01/'> January 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><!-- #sidebar --></div>

     
	<div class="clear"></div>



  
	<div class="footer-categories">



		<ul>



			<li><a href="https://www.nkyTribune.com">Home</a></li>

				<li class="cat-item cat-item-2"><a href="https://www.nkyTribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.nkyTribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.nkyTribune.com/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.nkyTribune.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-3379"><a href="https://www.nkyTribune.com/category/licking-river-series/">Licking River Series</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.nkyTribune.com/category/living/">Living</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://www.nkyTribune.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.nkyTribune.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.nkyTribune.com/category/voices/">Voices</a>
</li>

		</ul>



		<div class="clear"></div>



	</div><!-- .footer-categories -->

	<div class="copyright">
		<p>&copy; 2016 <a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a>. All rights reserved.</p>

	</div><!-- .copyright -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


    
        <script>
        jQuery("#share").jsSocials({
               shareIn: "popup",
			  showCount: true,
    showLabel: true,
			shares: ["email",					  "twitter",					 { share: "facebook", label: "Share" } ,					 "googleplus",					 "linkedin",]
        });
    </script>
  
    <input type="hidden" id="wpfh_folder" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press">
		  <input type="hidden" id="wpfh_ajax_url" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/ajax.php">	<input type="hidden" id="wpfh_user_logged_in" value="0"><script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nkytribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.27' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2' id='akismet-form-js'></script>
<script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
</html>