<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Remembering Barbara J. Van Deren  |  | NKyTribune</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune RSS Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="NKyTribune Atom Feed" href="https://www.nkyTribune.com/feed/atom/" />
<link rel="pingback" href="https://www.nkytribune.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/colors/blue.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/custom.css" />
<!--[if lt IE 9]>
	<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@NKyTribune">
<meta name="twitter:site" content="@NKyTribune">
<meta name="twitter:title" content="Obituaries">
<meta name="twitter:image" content="http://www.nkytribune.com/wp-content/uploads/2018/01/Northern-Kentucky-Tibune_logo-1.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.nkytribune.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style><meta name='robots' content='max-image-preview:large' />


<!-- save to desktop icons -->
<link rel="icon" sizes="192x192" href="https://www.nkytribune.com/wp-content/uploads/bfi_thumb/uploads/wpfuneralpress-cache/barbara-pycz1zeiiuz645urbdfsbk5esm3xfl4amo96x420lc.jpeg">


<!-- Facebook -->
	
<meta property="og:title" content="Remembering Barbara J. Van Deren ">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.nkyTribune.com/obituaries-2/barbara-j-van-deren/9793/">
<meta property="og:image" content="https://www.nkytribune.com/wp-content/uploads/bfi_thumb/uploads/wpfuneralpress-cache/barbara-pycz1zel22viq7d7msbh8ws0jbpx4bs69hozc6s0i0.jpeg" >
<meta property="og:description" content="Barbara Jones Van Deren, 88, of Lakeside Park, passed away Monday, November 21, 2022, at St. Elizabeth Hospice in Edgewood. She was a homemaker and a member of Anchor Baptist Church in Erlanger.

Ba">

<meta property="fb:app_id" content="1225204480933296">

<!-- for Twitter -->          
<meta name="twitter:card" content="summary" >
<meta name="twitter:title" content="Remembering Barbara J. Van Deren " >
<meta name="twitter:description" content="Barbara Jones Van Deren, 88, of Lakeside Park, passed away Monday, November 21, 2022, at St. Elizabeth Hospice in Edgewood. She was a homemaker and a member of Anchor Baptist Church in Erlanger.

Ba" >
<meta name="twitter:image" content="https://www.nkytribune.com/wp-content/uploads/bfi_thumb/uploads/wpfuneralpress-cache/barbara-pycz1zel22viq7d7msbh8ws0jbpx4bs69hozc6s0i0.jpeg" >
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Comments Feed" href="https://www.nkyTribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Obituaries Comments Feed" href="https://www.nkyTribune.com/obituaries-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nkytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/nkytri/public_html/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shortcodes-css' href='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.nkytribune.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.nkytribune.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='t4bnt_front_css-css' href='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.nkytribune.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css' href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css' href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfhmodal-css' href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/wpfh.modal.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-colorbox-css' href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/colorbox/colorbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datepicker-css-css' href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/jquery.datetime.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-social-share-css-css' href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/jssocials.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-social-share-css-theme-css' href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/jssocials-theme-flat.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0' id='t4bnt_front_js-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.colorbox.js?ver=6.1.1' id='jquery-colorbox-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.validate.js?ver=6.1.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.2' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.2' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=6.1.1' id='jquery-print-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.datetime.js?ver=6.1.1' id='jquery-ui-timepicker-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=6.1.1' id='recaptcha-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.cookie.js?ver=6.1.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/facebook.js?ver=6.1.1' id='wpfh-facebook-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/wpfh.modal.js?ver=6.1.1' id='wpfhmodal-js'></script>
<script type='text/javascript' id='wpfh-js-scripts-js-extra'>
/* <![CDATA[ */
var wpfh_object = {"ajax_url":"https:\/\/www.nkytribune.com\/wp-admin\/admin-ajax.php","async_url":"https:\/\/www.nkytribune.com\/wp-admin\/async-upload.php","wpfh_google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=6.1.1' id='wpfh-js-scripts-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jssocials.min.js?ver=6.1.1' id='wpfh-social-share-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.js?ver=1.0.0' id='tj_shortcodes-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/superfish.js?ver=1.4.2' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/scrolltop.js?ver=1.0' id='srolltop-js'></script>
<link rel="https://api.w.org/" href="https://www.nkyTribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nkyTribune.com/wp-json/wp/v2/pages/238" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nkytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nkytribune.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.nkyTribune.com/?p=238' />
<link rel="alternate" type="application/json+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&#038;format=xml" />
<link rel='canonical' href='https://www.nkyTribune.com/obituaries-2/barbara-j-van-deren/9793/' />
	<link rel="alternate" type="application/rss+xml" title="NKyTribune - Obituaries" href="https://www.nkytribune.com/feed/obituaries-2-xml/" />
	<link rel="shortcut icon" href="https://www.nkytribune.com/wp-content/uploads/2015/01/NkyTrib_favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>


<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58389060-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	
<!-- Global site tag (gtag.js) - Google Analytics GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-SJB4RK1DR0"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-SJB4RK1DR0');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics GA4 -->
	
	
<link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/8dfbf95eead7d5d35e46823f13fdaa2e.css" type="text/css" /><link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/6f63a0dba14667095e6b96120269e432.css" type="text/css" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400%7CPacifico:400%7CAverage:400%7COpen+Sans:400%7CRaleway:400%7CBebas:400%7C&amp;subset=latin" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body data-rsssl=1 class="page-template-default page page-id-238 unknown">



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '740259376085625',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="wrapper">
	<div id="primary-nav">
	    <ul id="primary-navigation" class="nav"><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.nkytribune.com/">HOME</a></li>
<li id="menu-item-274431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274431"><a href="https://www.nkytribune.com/northern-kentucky-calendar/">NKY COMMUNITY CALENDAR</a></li>
<li id="menu-item-274430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274430"><a href="https://www.nkytribune.com/obituaries-2/">OBITUARIES</a></li>
<li id="menu-item-274429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274429"><a href="mailto:news@nkytrib.com">STORY IDEA/COMMENT</a></li>
<li id="menu-item-274432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274432"><a href="https://www.nkytribune.com/who-we-are-2/">WHO WE ARE</a></li>
</ul>		<form method="get" id="searchform" action="https://www.nkyTribune.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>	</div><!-- #primary-nav -->
    

  <div align="center" style="padding-top:5px; padding-bottom:10px">A nonprofit publication of the <b><a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a></b></div>
  
	<div id="header">
   
		<div><div class='header-ad-left'><div class='ss2-align' style='float:left;'><script type="text/javascript">
    window['nextend-smart-slider-1-onresize'] = [];
</script>

<div id="nextend-smart-slider-1" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.cvgairport.com/about'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.northernkentuckyusa.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-1').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":0,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars","blocks"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div style='clear:both;'></div><div id="nextend-smart-slider-1-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>        
		<div class="logo">
			<a href="https://www.nkyTribune.com"><img src="https://www.nkytribune.com/wp-content/uploads/2016/03/KyTibune_330x160.jpg" alt="NKyTribune" id="logo"/></a></div></div>
            
				 <div class='header-ad-right'><div class='ss2-align'><script type="text/javascript">
    window['nextend-smart-slider-3-onresize'] = [];
</script>

<div id="nextend-smart-slider-3" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.nkychamber.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-3').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":1,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div id="nextend-smart-slider-3-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>	
		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div>
	</div><!-- #header-->

	
	<div class="aligncenter">             </div>
	
	
	<div id="secondary-nav">
		<ul id="secondary-navigation" class="nav"><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.nkyTribune.com/category/business/">Business</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.nkyTribune.com/category/education/">Education</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.nkyTribune.com/category/government/">Government</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.nkyTribune.com/category/health/">Health</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.nkyTribune.com/category/living/">Living</a></li>
<li id="menu-item-41428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41428"><a href="https://www.nkyTribune.com/category/news/">News</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.nkyTribune.com/category/sports/">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://www.nkyTribune.com/category/voices/">Voices</a></li>
</ul>	</div><!-- #secondary-nav -->
    
  

	<div id="main">
  
  </div><!-- #main --><script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
  
  <div id="content">
	
		<h1 class="page-title">Obituaries</h1>
		<div class="entry-content">
        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/obituaries-2/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Obituaries&url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&title=Obituaries")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&title=Obituaries")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Obituaries' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/obituaries-2/', 'Obituaries', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><a href="https://www.newcomercincinnati.com/"><img decoding="async" src="https://www.nkytribune.com/wp-content/uploads/2018/08/Newcomer-ad-900x60.jpg" alt="" width="600" height="90" class="aligncenter size-full wp-image-159660" srcset="https://www.nkytribune.com/wp-content/uploads/2018/08/Newcomer-ad-900x60.jpg 600w, https://www.nkytribune.com/wp-content/uploads/2018/08/Newcomer-ad-900x60-300x45.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="noPrint"><a href="https://www.nkyTribune.com/obituaries-2/?f=obits">Obituaries</a> &raquo; Barbara J. Van Deren </p>
<div id="wpfh_main_obit">
<div style="float:right"><a href="#" class="wpfh-printer wpfh_button"><img src="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/images/printer.png" /> Print</a></div><div style="clear:both"></div>
<h2><a href="https://www.nkyTribune.com/obituaries-2/barbara-j-van-deren/9793/">Barbara J. Van Deren </a></h2>
<p class="wpfh_obit_date"> November 21, 2022</p>
<div class="wpfh_main_obit_info ">
<div id="wpfh_main_obit_left">
<div class="wpfh_obit_image" style="width:250px;"><a href="https://www.nkytribune.com/wp-content/uploads/2022/11/barbara.jpeg" class="wpfh_colorbox"><img src="https://www.nkytribune.com/wp-content/uploads/bfi_thumb/uploads/wpfuneralpress-cache/barbara-pycz1zej8aovb74m0f0q2sigzbeh4oylfst84326gc.jpeg" ></a>
</div>
</div>
<div id="wpfh_main_obit_right">
<p>Funeral services will be announced at a later date.</p></div>

<div style="clear:both"></div>
</div>

<div class="wpfh-view-counter">Obituary Viewed 32 times</div><div id="wpfh-header" class="noPrint">
 		 <ul><li  id="current" ><a href="https://www.nkyTribune.com/obituaries-2/barbara-j-van-deren/9793/">Obituary</a></li> <li ><a href="https://www.nkyTribune.com/obituaries-2/barbara-j-van-deren/9793/guestbook/">Guestbook</a></li><li ><a href="https://www.nkyTribune.com/obituaries-2/barbara-j-van-deren/9793/donations/" >Donations</a></li></ul>
  <div  class="wpfh-clear"></div>
  
</div> <div style="margin:10px;" ></div> <div id="share"></div>


   

<div style="clear:both"></div>
									<div id="wpfh-obit-subnav" class="noPrint">
		
									
									
									
									<div style="clear:both"></div>
									</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/obituaries-2/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Obituaries&url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&title=Obituaries")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&title=Obituaries")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Obituaries' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/obituaries-2/', 'Obituaries', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>Barbara Jones Van Deren, 88, of Lakeside Park, passed away Monday, November 21, 2022, at St. Elizabeth Hospice in Edgewood. She was a homemaker and a member of Anchor Baptist Church in Erlanger.</p>
<p>Barbara was was involved with the Salvation Army of Northern Kentucky and Stonecroft Christian Women’s Connection. She enjoyed cross stitch, cooking, reading, and spending quality time with her family.</p>
<p>Barbara was preceded in death by her husbands, William E. Ries and David H. Van Deren; son, Robert Ries; daughter, Barbara Jones; stepdaughter, Julie Northcutt; grandson, Christopher Northcutt; and parents, Harry R. and Annabelle W. Wilson Jones.</p>
<p>Survivors include son, Scott (Mary) Ries; stepdaughters, Mary Beth (Terry) Belew and Amy (Tom) Kramer; grandchildren, Alexis, Katie, Will, Emma, Holly, Bret, Gayle, Ashley, Blair, David, Heather, Medearis and Chablis; and twenty-two great grandchildren.</p>
<p>Funeral services will be announced at a later date.</p>
<p>Memorials are suggested to the Northern Kentucky Salvation Army, 1806 Scott Blvd., Covington, Kentucky 41014.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/obituaries-2/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Obituaries&url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&title=Obituaries")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&title=Obituaries")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Obituaries' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/obituaries-2/', 'Obituaries', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div>
      

<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/obituaries-2/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Obituaries&url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&title=Obituaries")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F&title=Obituaries")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Obituaries' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2Fobituaries-2%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/obituaries-2/', 'Obituaries', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>       </div><!-- .entry-content -->
		<div class="clear"></div>
			  
		</div><!-- #content -->
<div id="sidebar">
	<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:left; width:300px; height:auto;  margin-top:2px; padding-top:2px">
<a href="https://www.facebook.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Facebook_35.jpg" alt="Facebook" width="35px" style="padding-right:2px"></a>
	
<a href="https://twitter.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Twitter_35.jpg" alt="Twitter" width="33px" style="padding-right:2px"></a>
<a href="http://visitor.r20.constantcontact.com/manage/optin?v=001Ml-0eo6KbPpNlJuGoQlzoSF3ELzRl_KA2RvfKpLiaYq2bxqkNK0yOkmPcQ3037jGKMZVonXjrrGrBO94bfsLdlvd_KaGY3YsrPDB5JJjf_7_e0Ho45LcVE-AOvvVsXK9L4s4oLoYEl6kN18GAhCcVXXyZQKf_uaDllg2_8_81b1P1DhckXOmWnzLT628izga"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Newsletter-signup_218-copy.jpg" alt="ConstantContact" width="218px"></a>
</div>

<a href="https://kycpsj.org/support-the-nkytribune/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/02/NKyTribune-Donation-Button.jpg" width="90%"></a></div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title">Affiliations</h3>			<div class="textwidget"><b><a href="http://inn.org/">• Institute for Nonprofit News</a><br>
• <a href="http://journalists.org/">Online News Association</a><br>
• <a href="http://www.nkychamber.com/">N. Ky. Chamber of Commerce</a><br>
• <a href="http://www.cbcky.com/">Covington Business Council</a></b></div>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nkyTribune.com/2022/11/'> November 2022 </option>
	<option value='https://www.nkyTribune.com/2022/10/'> October 2022 </option>
	<option value='https://www.nkyTribune.com/2022/09/'> September 2022 </option>
	<option value='https://www.nkyTribune.com/2022/08/'> August 2022 </option>
	<option value='https://www.nkyTribune.com/2022/07/'> July 2022 </option>
	<option value='https://www.nkyTribune.com/2022/06/'> June 2022 </option>
	<option value='https://www.nkyTribune.com/2022/05/'> May 2022 </option>
	<option value='https://www.nkyTribune.com/2022/04/'> April 2022 </option>
	<option value='https://www.nkyTribune.com/2022/03/'> March 2022 </option>
	<option value='https://www.nkyTribune.com/2022/02/'> February 2022 </option>
	<option value='https://www.nkyTribune.com/2022/01/'> January 2022 </option>
	<option value='https://www.nkyTribune.com/2021/12/'> December 2021 </option>
	<option value='https://www.nkyTribune.com/2021/11/'> November 2021 </option>
	<option value='https://www.nkyTribune.com/2021/10/'> October 2021 </option>
	<option value='https://www.nkyTribune.com/2021/09/'> September 2021 </option>
	<option value='https://www.nkyTribune.com/2021/08/'> August 2021 </option>
	<option value='https://www.nkyTribune.com/2021/07/'> July 2021 </option>
	<option value='https://www.nkyTribune.com/2021/06/'> June 2021 </option>
	<option value='https://www.nkyTribune.com/2021/05/'> May 2021 </option>
	<option value='https://www.nkyTribune.com/2021/04/'> April 2021 </option>
	<option value='https://www.nkyTribune.com/2021/03/'> March 2021 </option>
	<option value='https://www.nkyTribune.com/2021/02/'> February 2021 </option>
	<option value='https://www.nkyTribune.com/2021/01/'> January 2021 </option>
	<option value='https://www.nkyTribune.com/2020/12/'> December 2020 </option>
	<option value='https://www.nkyTribune.com/2020/11/'> November 2020 </option>
	<option value='https://www.nkyTribune.com/2020/10/'> October 2020 </option>
	<option value='https://www.nkyTribune.com/2020/09/'> September 2020 </option>
	<option value='https://www.nkyTribune.com/2020/08/'> August 2020 </option>
	<option value='https://www.nkyTribune.com/2020/07/'> July 2020 </option>
	<option value='https://www.nkyTribune.com/2020/06/'> June 2020 </option>
	<option value='https://www.nkyTribune.com/2020/05/'> May 2020 </option>
	<option value='https://www.nkyTribune.com/2020/04/'> April 2020 </option>
	<option value='https://www.nkyTribune.com/2020/03/'> March 2020 </option>
	<option value='https://www.nkyTribune.com/2020/02/'> February 2020 </option>
	<option value='https://www.nkyTribune.com/2020/01/'> January 2020 </option>
	<option value='https://www.nkyTribune.com/2019/12/'> December 2019 </option>
	<option value='https://www.nkyTribune.com/2019/11/'> November 2019 </option>
	<option value='https://www.nkyTribune.com/2019/10/'> October 2019 </option>
	<option value='https://www.nkyTribune.com/2019/09/'> September 2019 </option>
	<option value='https://www.nkyTribune.com/2019/08/'> August 2019 </option>
	<option value='https://www.nkyTribune.com/2019/07/'> July 2019 </option>
	<option value='https://www.nkyTribune.com/2019/06/'> June 2019 </option>
	<option value='https://www.nkyTribune.com/2019/05/'> May 2019 </option>
	<option value='https://www.nkyTribune.com/2019/04/'> April 2019 </option>
	<option value='https://www.nkyTribune.com/2019/03/'> March 2019 </option>
	<option value='https://www.nkyTribune.com/2019/02/'> February 2019 </option>
	<option value='https://www.nkyTribune.com/2019/01/'> January 2019 </option>
	<option value='https://www.nkyTribune.com/2018/12/'> December 2018 </option>
	<option value='https://www.nkyTribune.com/2018/11/'> November 2018 </option>
	<option value='https://www.nkyTribune.com/2018/10/'> October 2018 </option>
	<option value='https://www.nkyTribune.com/2018/09/'> September 2018 </option>
	<option value='https://www.nkyTribune.com/2018/08/'> August 2018 </option>
	<option value='https://www.nkyTribune.com/2018/07/'> July 2018 </option>
	<option value='https://www.nkyTribune.com/2018/06/'> June 2018 </option>
	<option value='https://www.nkyTribune.com/2018/05/'> May 2018 </option>
	<option value='https://www.nkyTribune.com/2018/04/'> April 2018 </option>
	<option value='https://www.nkyTribune.com/2018/03/'> March 2018 </option>
	<option value='https://www.nkyTribune.com/2018/02/'> February 2018 </option>
	<option value='https://www.nkyTribune.com/2018/01/'> January 2018 </option>
	<option value='https://www.nkyTribune.com/2017/12/'> December 2017 </option>
	<option value='https://www.nkyTribune.com/2017/11/'> November 2017 </option>
	<option value='https://www.nkyTribune.com/2017/10/'> October 2017 </option>
	<option value='https://www.nkyTribune.com/2017/09/'> September 2017 </option>
	<option value='https://www.nkyTribune.com/2017/08/'> August 2017 </option>
	<option value='https://www.nkyTribune.com/2017/07/'> July 2017 </option>
	<option value='https://www.nkyTribune.com/2017/06/'> June 2017 </option>
	<option value='https://www.nkyTribune.com/2017/05/'> May 2017 </option>
	<option value='https://www.nkyTribune.com/2017/04/'> April 2017 </option>
	<option value='https://www.nkyTribune.com/2017/03/'> March 2017 </option>
	<option value='https://www.nkyTribune.com/2017/02/'> February 2017 </option>
	<option value='https://www.nkyTribune.com/2017/01/'> January 2017 </option>
	<option value='https://www.nkyTribune.com/2016/12/'> December 2016 </option>
	<option value='https://www.nkyTribune.com/2016/11/'> November 2016 </option>
	<option value='https://www.nkyTribune.com/2016/10/'> October 2016 </option>
	<option value='https://www.nkyTribune.com/2016/09/'> September 2016 </option>
	<option value='https://www.nkyTribune.com/2016/08/'> August 2016 </option>
	<option value='https://www.nkyTribune.com/2016/07/'> July 2016 </option>
	<option value='https://www.nkyTribune.com/2016/06/'> June 2016 </option>
	<option value='https://www.nkyTribune.com/2016/05/'> May 2016 </option>
	<option value='https://www.nkyTribune.com/2016/04/'> April 2016 </option>
	<option value='https://www.nkyTribune.com/2016/03/'> March 2016 </option>
	<option value='https://www.nkyTribune.com/2016/02/'> February 2016 </option>
	<option value='https://www.nkyTribune.com/2016/01/'> January 2016 </option>
	<option value='https://www.nkyTribune.com/2015/12/'> December 2015 </option>
	<option value='https://www.nkyTribune.com/2015/11/'> November 2015 </option>
	<option value='https://www.nkyTribune.com/2015/10/'> October 2015 </option>
	<option value='https://www.nkyTribune.com/2015/09/'> September 2015 </option>
	<option value='https://www.nkyTribune.com/2015/08/'> August 2015 </option>
	<option value='https://www.nkyTribune.com/2015/07/'> July 2015 </option>
	<option value='https://www.nkyTribune.com/2015/06/'> June 2015 </option>
	<option value='https://www.nkyTribune.com/2015/05/'> May 2015 </option>
	<option value='https://www.nkyTribune.com/2015/04/'> April 2015 </option>
	<option value='https://www.nkyTribune.com/2015/03/'> March 2015 </option>
	<option value='https://www.nkyTribune.com/2015/02/'> February 2015 </option>
	<option value='https://www.nkyTribune.com/2015/01/'> January 2015 </option>
	<option value='https://www.nkyTribune.com/2014/12/'> December 2014 </option>
	<option value='https://www.nkyTribune.com/2014/11/'> November 2014 </option>
	<option value='https://www.nkyTribune.com/2014/01/'> January 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><!-- #sidebar --></div>

     
	<div class="clear"></div>



  
	<div class="footer-categories">



		<ul>



			<li><a href="https://www.nkyTribune.com">Home</a></li>

				<li class="cat-item cat-item-2"><a href="https://www.nkyTribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.nkyTribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.nkyTribune.com/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.nkyTribune.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-3379"><a href="https://www.nkyTribune.com/category/licking-river-series/">Licking River Series</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.nkyTribune.com/category/living/">Living</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://www.nkyTribune.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.nkyTribune.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.nkyTribune.com/category/voices/">Voices</a>
</li>

		</ul>



		<div class="clear"></div>



	</div><!-- .footer-categories -->

	<div class="copyright">
		<p>&copy; 2016 <a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a>. All rights reserved.</p>

	</div><!-- .copyright -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


    
        <script>
        jQuery("#share").jsSocials({
               shareIn: "popup",
			  showCount: true,
    showLabel: true,
			shares: ["email",					  "twitter",					 { share: "facebook", label: "Share" } ,					 "googleplus",					 "linkedin",]
        });
    </script>
  
    <input type="hidden" id="wpfh_folder" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press">
		  <input type="hidden" id="wpfh_ajax_url" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/ajax.php">	<input type="hidden" id="wpfh_user_logged_in" value="0"><script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.2' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.2' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.2' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.2' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.2' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.2' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.2' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nkytribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.27' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
</html>