<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>  Plans are in place for Big Blue Madness at Rupp Arena at full capacity October 15; tickets TBA | NKyTribune</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune RSS Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="NKyTribune Atom Feed" href="https://www.nkyTribune.com/feed/atom/" />
<link rel="pingback" href="https://www.nkytribune.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/colors/blue.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/custom.css" />
<!--[if lt IE 9]>
	<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@NKyTribune">
<meta name="twitter:site" content="@NKyTribune">
<meta name="twitter:title" content="Plans are in place for Big Blue Madness at Rupp Arena at full capacity October 15; tickets TBA">
<meta name="twitter:description" content="By Keith TaylorKentucky TodayThe dates are set for Big Blue Madness.The annual event was canceled publicly last year because of the pandemic, but is set for 7 p.m. on Oct. 15 at Rupp Arena.">
<meta name="twitter:image" content="https://www.nkytribune.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-23-at-8.32.44-PM.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.nkytribune.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Comments Feed" href="https://www.nkyTribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Plans are in place for Big Blue Madness at Rupp Arena at full capacity October 15; tickets TBA Comments Feed" href="https://www.nkyTribune.com/2021/08/plans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nkytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/nkytri/public_html/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shortcodes-css'  href='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nkytribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnt_front_css-css'  href='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.nkytribune.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpfhmodal-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/wpfh.modal.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-colorbox-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/colorbox/colorbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datepicker-css-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/jquery.datetime.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0' id='t4bnt_front_js-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.colorbox.js?ver=5.8' id='jquery-colorbox-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.validate.js?ver=5.8' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=5.8' id='jquery-print-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.datetime.js?ver=5.8' id='jquery-ui-timepicker-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.8' id='recaptcha-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.cookie.js?ver=5.8' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/facebook.js?ver=5.8' id='wpfh-facebook-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/wpfh.modal.js?ver=5.8' id='wpfhmodal-js'></script>
<script type='text/javascript' id='wpfh-js-scripts-js-extra'>
/* <![CDATA[ */
var wpfh_object = {"ajax_url":"https:\/\/www.nkytribune.com\/wp-admin\/admin-ajax.php","async_url":"https:\/\/www.nkytribune.com\/wp-admin\/async-upload.php","wpfh_google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=5.8' id='wpfh-js-scripts-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.js?ver=1.0.0' id='tj_shortcodes-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/superfish.js?ver=1.4.2' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/scrolltop.js?ver=1.0' id='srolltop-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='twitter-button-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0' id='gpone-button-js'></script>
<link rel="https://api.w.org/" href="https://www.nkyTribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nkyTribune.com/wp-json/wp/v2/posts/298573" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nkytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nkytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.nkyTribune.com/?p=298573' />
<link rel="alternate" type="application/json+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F&#038;format=xml" />
	<link rel="alternate" type="application/rss+xml" title="NKyTribune - Obituaries" href="https://www.nkytribune.com/feed/obituaries-2-xml/" />
	<link rel="shortcut icon" href="https://www.nkytribune.com/wp-content/uploads/2015/01/NkyTrib_favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>


<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58389060-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	
	
<link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/8dfbf95eead7d5d35e46823f13fdaa2e.css" type="text/css" /><link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/ac5a24dfc99720006e0ea2772db5c02a.css" type="text/css" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400%7CPacifico:400%7CAverage:400%7COpen+Sans:400%7CRaleway:400%7CBebas:400%7C&amp;subset=latin" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-298573 single-format-standard unknown">



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '740259376085625',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="wrapper">
	<div id="primary-nav">
	    <ul id="primary-navigation" class="nav"><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.nkytribune.com/">HOME</a></li>
<li id="menu-item-274431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274431"><a href="https://www.nkytribune.com/northern-kentucky-calendar/">NKY COMMUNITY CALENDAR</a></li>
<li id="menu-item-274430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274430"><a href="https://www.nkytribune.com/obituaries-2/">OBITUARIES</a></li>
<li id="menu-item-274429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274429"><a href="mailto:news@nkytrib.com">STORY IDEA/COMMENT</a></li>
<li id="menu-item-274432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274432"><a href="https://www.nkytribune.com/who-we-are-2/">WHO WE ARE</a></li>
</ul>		<form method="get" id="searchform" action="https://www.nkyTribune.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>	</div><!-- #primary-nav -->
    

  <div align="center" style="padding-top:5px; padding-bottom:10px">A nonprofit publication of the <b><a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a></b></div>
  
	<div id="header">
   
		<div><div class='header-ad-left'><div class='ss2-align' style='float:left;'><script type="text/javascript">
    window['nextend-smart-slider-1-onresize'] = [];
</script>

<div id="nextend-smart-slider-1" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.cvgairport.com/about'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.northernkentuckyusa.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-1').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":0,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars","blocks"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div style='clear:both;'></div><div id="nextend-smart-slider-1-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>        
		<div class="logo">
			<a href="https://www.nkyTribune.com"><img src="https://www.nkytribune.com/wp-content/uploads/2016/03/KyTibune_330x160.jpg" alt="NKyTribune" id="logo"/></a></div></div>
            
				 <div class='header-ad-right'><div class='ss2-align'><script type="text/javascript">
    window['nextend-smart-slider-3-onresize'] = [];
</script>

<div id="nextend-smart-slider-3" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='https://www.centralbank.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2014/12/CB_NKyTrib_ear_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2014/12/CB_NKyTrib_ear_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.nkychamber.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-3').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":1,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div id="nextend-smart-slider-3-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>	
		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div>
	</div><!-- #header-->

	
	<div class="aligncenter">             </div>
	
	
	<div id="secondary-nav">
		<ul id="secondary-navigation" class="nav"><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.nkyTribune.com/category/business/">Business</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.nkyTribune.com/category/education/">Education</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.nkyTribune.com/category/government/">Government</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.nkyTribune.com/category/health/">Health</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.nkyTribune.com/category/living/">Living</a></li>
<li id="menu-item-41428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41428"><a href="https://www.nkyTribune.com/category/news/">News</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-205"><a href="https://www.nkyTribune.com/category/sports/">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://www.nkyTribune.com/category/voices/">Voices</a></li>
</ul>	</div><!-- #secondary-nav -->
    
  

	<div id="main">
  
  </div><!-- #main --><script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
  
  			<div id="content">
        
            <div id="breadcrumbs">

	
			<a href="https://www.nkyTribune.com">Home</a> 

			
				<a href="https://www.nkyTribune.com/category/news-ticker/">News Ticker</a> <span class="entry-title">Plans are in place for Big Blue Madness at Rupp Arena at full capacity October 15; tickets TBA</span>
			
	
</div><!--end #breadcrumbs-->






            <div id="post-298573" class="post-298573 post type-post status-publish format-standard has-post-thumbnail hentry category-news-ticker category-sports tag-big-blue-madness tag-full-capacity tag-john-calipari tag-october-22 tag-rupp-arena tag-tickets-tba">
		 	
				<h1 class="entry-title">Plans are in place for Big Blue Madness at Rupp Arena at full capacity October 15; tickets TBA</h1>						<div class="entry-meta">
Aug 24th, 2021 &middot; <a href="https://www.nkyTribune.com/2021/08/plans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba/#respond">0 Comment</a></div> <!--end .entry-meta-->
  
	<div class="entry-content">
    
    
				<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/2021/08/plans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA&url=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F&title=Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F&title=Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/2021/08/plans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba/', 'Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><strong>By Keith Taylor</strong><br />
<em>Kentucky Today</em></p>
<p>The dates are set for Big Blue Madness.</p>
<p>The annual event was canceled publicly last year because of the pandemic, but is set for 7 p.m. on Oct. 15 at Rupp Arena. The Blue-White game will be a week later ay 7 p.m. on Oct. 22., also at Rupp Arena.</p>
<p>The school continues to monitor the latest health and safety protocols from local and national officials, but plans to operate a full capacity this year. Tickets will be free, but won’t be distributed in person at Memorial Coliseum as in the past. Plans for ticket distribution for both events will be announced at a later date.</p>
<div id="attachment_298578" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-298578" loading="lazy" src="https://www.nkytribune.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-23-at-8.32.44-PM-300x270.png" alt="" width="300" height="270" class="size-medium wp-image-298578" srcset="https://www.nkytribune.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-23-at-8.32.44-PM-300x270.png 300w, https://www.nkytribune.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-23-at-8.32.44-PM.png 385w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-298578" class="wp-caption-text"><em>John Calipari (Kentucky Today file photo)</em></p></div>
<p>Presented by Papa John’s, Big Blue Madness will feature introductions of both the men’s and women’s basketball teams, practice drills, videos and more. This will be the 16th time Madness has been held in Rupp Arena. Last year’s event took place in Memorial Coliseum as a TV-only event for fans due to the COVID-19 pandemic.</p>
<p>The Wildcats will enter the 2020-21 season as a Final Four contender with one of the nation’s most experienced teams in the country. UK’s 2021-22 roster currently features a sixth-year graduate, a fifth-year graduate, a redshirt junior, six juniors, a redshirt sophomore, two sophomores, and three highly touted four- and five-star freshmen.</p>
<p>John Calipari’s squad will return 42.1% of its minutes, 41.9% of its scoring, 39.0% of the rebounds, 42.4 percent of the assists and 60.6 percent of the 3-pointers from last year. For comparison, the only two Calipari-coached Kentucky teams that returned more minutes and more points (in terms of percentages) than the 2021-22 team is slated to return were the 2011-12 national championship squad and the 2014-15 Final Four team that started the season 38-0.</p>
<p>The women’s squad returns a large chunk of their production from the 2020-21, including consensus first-team All-America honoree Rhyne Howard. Howard averaged 20.7 points per game last season, adding 7.3 rebounds per game and a team-best 91 assists. Kentucky&#8217;s third, fourth and fifth-leading scorers also return in Dre&#8217;una Edwards, Robyn Benton and Blair Green. Point guard Jazmine Massengill, who missed the first half of the season due to NCAA transfer rules after finishing second on the team in assists per game. In all, UK returns 70 percent of its scoring, 3-pointers made and assists, while it brings back 64 percent of its rebounding and 60 percent of its steals.<br />
 <br />
<em>Keith Taylor is sports editor for Kentucky Today. Reach him at <a href="mailto:keith.taylor@kentuckytoday.com">keith.taylor@kentuckytoday.com</a> or twitter @keithtaylor21.</em></p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/2021/08/plans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA&url=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F&title=Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F&title=Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2F2021%2F08%2Fplans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/2021/08/plans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba/', 'Plans%20are%20in%20place%20for%20Big%20Blue%20Madness%20at%20Rupp%20Arena%20at%20full%20capacity%20October%2015%3B%20tickets%20TBA', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>						<div class="clear"></div>

	</div><!--end .entry-->

				
					<div class="entry-related">
						<h3 class="section-title">Related Posts</h3>
			<ul class="related-loop">		
	    				 <li >
			 <a href="https://www.nkyTribune.com/2021/08/kentuckys-isaiah-jackson-drafted-as-22nd-by-washington-wizards-traded-to-indiana-pacers/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2021/08/Isaiah-Jackson-123120-120x80.jpg" class="entry-thumb wp-post-image" alt="" loading="lazy" /></a>
			  
		<h2 class="entry-title"><a title="Kentucky&#8217;s Isaiah Jackson drafted 22nd by Washington Wizards, traded to Indiana Pacers" href="https://www.nkyTribune.com/2021/08/kentuckys-isaiah-jackson-drafted-as-22nd-by-washington-wizards-traded-to-indiana-pacers/">Kentucky&#8217;s Isaiah Jackson drafted 22nd by Washington Wizards, traded to Indiana Pacers</a></h2>
	<div class="entry-meta">
		08/2/2021 &middot; <a href="https://www.nkyTribune.com/2021/08/kentuckys-isaiah-jackson-drafted-as-22nd-by-washington-wizards-traded-to-indiana-pacers/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li >
			 <a href="https://www.nkyTribune.com/2021/08/john-caliparis-wildcats-will-play-defending-sec-champion-alabama-twice-in-upcoming-season/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2021/07/KT_SEC-Basketball-Sked-120x80.jpeg" class="entry-thumb wp-post-image" alt="" loading="lazy" /></a>
			  
		<h2 class="entry-title"><a title="John Calipari&#8217;s Wildcats will play defending SEC champion Alabama twice in upcoming season" href="https://www.nkyTribune.com/2021/08/john-caliparis-wildcats-will-play-defending-sec-champion-alabama-twice-in-upcoming-season/">John Calipari&#8217;s Wildcats will play defending SEC champion Alabama twice in upcoming season</a></h2>
	<div class="entry-meta">
		08/1/2021 &middot; <a href="https://www.nkyTribune.com/2021/08/john-caliparis-wildcats-will-play-defending-sec-champion-alabama-twice-in-upcoming-season/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li class="last-entry">
			 <a href="https://www.nkyTribune.com/2021/06/tyty-washington-lone-newcomer-to-uks-backcourt-making-his-presence-known-in-practice/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-19-at-10.22.41-PM-120x80.png" class="entry-thumb wp-post-image" alt="" loading="lazy" /></a>
			  
		<h2 class="entry-title"><a title="TyTy Washington lone newcomer to UK&#8217;s backcourt, making his presence known in practice" href="https://www.nkyTribune.com/2021/06/tyty-washington-lone-newcomer-to-uks-backcourt-making-his-presence-known-in-practice/">TyTy Washington lone newcomer to UK&#8217;s backcourt, making his presence known in practice</a></h2>
	<div class="entry-meta">
		06/20/2021 &middot; <a href="https://www.nkyTribune.com/2021/06/tyty-washington-lone-newcomer-to-uks-backcourt-making-his-presence-known-in-practice/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    			</ul>		
	  				<div class="single-ad">
					<a href="http://kyinnovation.com"><img src="https://www.nkytribune.com/wp-content/uploads/2015/09/KIN_NKyTrib_300.jpg"></a>

				</div>
				<div class="clear"></div>
			</div>
<div class="clear"></div>
					</div><!-- #post-298573 -->
					  		
<!-- BEGIN #comments -->
<div id="comments">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/plans-are-in-place-for-big-blue-madness-at-rupp-arena-at-full-capacity-october-15-tickets-tba/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.nkytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='298573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="138059ac2a" /></p><input type="hidden" id="ak_js" name="ak_js" value="104"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
		
<!-- #comments -->
</div> 	
	  		  </div><!--end #content-->
<div id="sidebar">
	<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:left; width:300px; height:auto;  margin-top:2px; padding-top:2px">
<a href="https://www.facebook.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Facebook_35.jpg" alt="Facebook" width="35px" style="padding-right:2px"></a>
	
<a href="https://twitter.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Twitter_35.jpg" alt="Twitter" width="33px" style="padding-right:2px"></a>
<a href="http://visitor.r20.constantcontact.com/manage/optin?v=001Ml-0eo6KbPpNlJuGoQlzoSF3ELzRl_KA2RvfKpLiaYq2bxqkNK0yOkmPcQ3037jGKMZVonXjrrGrBO94bfsLdlvd_KaGY3YsrPDB5JJjf_7_e0Ho45LcVE-AOvvVsXK9L4s4oLoYEl6kN18GAhCcVXXyZQKf_uaDllg2_8_81b1P1DhckXOmWnzLT628izga"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Newsletter-signup_218-copy.jpg" alt="ConstantContact" width="218px"></a>
</div>

<a href="https://kycpsj.org/support-the-nkytribune/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/02/NKyTribune-Donation-Button.jpg" width="90%"></a></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.stelizabeth.com/"><iframe class="aligncenter" src="https://www.nkytribune.com/wp-content/advertising/StElizabeth%20300x250/300x250.html" alt="St. Elizabeth" width="300" height="250"></iframe></a>

<a href="https://www.covefcu.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2021/06/COVE_NKyTribune_6.4.21.jpg" alt="Cove FCU" width="90%"></a>

<a href="http://www.northernkentuckyusa.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/03/NKY-Tribune-_300x200.jpg" alt="TriEd" width="90%"></a>

<a href="http://cforward.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2017/07/C-Forward_NkyTrib_300.jpg" alt="CForward" width="90%"></a>

<a href="https://www.thomasmore.edu/centennial-events/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2021/08/21tmu_Centennial_300x300.jpg" alt="Thomas More University" width="90%"></a></div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title">Affiliations</h3>			<div class="textwidget"><b><a href="http://inn.org/">• Institute for Nonprofit News</a><br>
• <a href="http://journalists.org/">Online News Association</a><br>
• <a href="http://www.nkychamber.com/">N. Ky. Chamber of Commerce</a><br>
• <a href="http://www.cbcky.com/">Covington Business Council</a></b></div>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nkyTribune.com/2021/08/'> August 2021 </option>
	<option value='https://www.nkyTribune.com/2021/07/'> July 2021 </option>
	<option value='https://www.nkyTribune.com/2021/06/'> June 2021 </option>
	<option value='https://www.nkyTribune.com/2021/05/'> May 2021 </option>
	<option value='https://www.nkyTribune.com/2021/04/'> April 2021 </option>
	<option value='https://www.nkyTribune.com/2021/03/'> March 2021 </option>
	<option value='https://www.nkyTribune.com/2021/02/'> February 2021 </option>
	<option value='https://www.nkyTribune.com/2021/01/'> January 2021 </option>
	<option value='https://www.nkyTribune.com/2020/12/'> December 2020 </option>
	<option value='https://www.nkyTribune.com/2020/11/'> November 2020 </option>
	<option value='https://www.nkyTribune.com/2020/10/'> October 2020 </option>
	<option value='https://www.nkyTribune.com/2020/09/'> September 2020 </option>
	<option value='https://www.nkyTribune.com/2020/08/'> August 2020 </option>
	<option value='https://www.nkyTribune.com/2020/07/'> July 2020 </option>
	<option value='https://www.nkyTribune.com/2020/06/'> June 2020 </option>
	<option value='https://www.nkyTribune.com/2020/05/'> May 2020 </option>
	<option value='https://www.nkyTribune.com/2020/04/'> April 2020 </option>
	<option value='https://www.nkyTribune.com/2020/03/'> March 2020 </option>
	<option value='https://www.nkyTribune.com/2020/02/'> February 2020 </option>
	<option value='https://www.nkyTribune.com/2020/01/'> January 2020 </option>
	<option value='https://www.nkyTribune.com/2019/12/'> December 2019 </option>
	<option value='https://www.nkyTribune.com/2019/11/'> November 2019 </option>
	<option value='https://www.nkyTribune.com/2019/10/'> October 2019 </option>
	<option value='https://www.nkyTribune.com/2019/09/'> September 2019 </option>
	<option value='https://www.nkyTribune.com/2019/08/'> August 2019 </option>
	<option value='https://www.nkyTribune.com/2019/07/'> July 2019 </option>
	<option value='https://www.nkyTribune.com/2019/06/'> June 2019 </option>
	<option value='https://www.nkyTribune.com/2019/05/'> May 2019 </option>
	<option value='https://www.nkyTribune.com/2019/04/'> April 2019 </option>
	<option value='https://www.nkyTribune.com/2019/03/'> March 2019 </option>
	<option value='https://www.nkyTribune.com/2019/02/'> February 2019 </option>
	<option value='https://www.nkyTribune.com/2019/01/'> January 2019 </option>
	<option value='https://www.nkyTribune.com/2018/12/'> December 2018 </option>
	<option value='https://www.nkyTribune.com/2018/11/'> November 2018 </option>
	<option value='https://www.nkyTribune.com/2018/10/'> October 2018 </option>
	<option value='https://www.nkyTribune.com/2018/09/'> September 2018 </option>
	<option value='https://www.nkyTribune.com/2018/08/'> August 2018 </option>
	<option value='https://www.nkyTribune.com/2018/07/'> July 2018 </option>
	<option value='https://www.nkyTribune.com/2018/06/'> June 2018 </option>
	<option value='https://www.nkyTribune.com/2018/05/'> May 2018 </option>
	<option value='https://www.nkyTribune.com/2018/04/'> April 2018 </option>
	<option value='https://www.nkyTribune.com/2018/03/'> March 2018 </option>
	<option value='https://www.nkyTribune.com/2018/02/'> February 2018 </option>
	<option value='https://www.nkyTribune.com/2018/01/'> January 2018 </option>
	<option value='https://www.nkyTribune.com/2017/12/'> December 2017 </option>
	<option value='https://www.nkyTribune.com/2017/11/'> November 2017 </option>
	<option value='https://www.nkyTribune.com/2017/10/'> October 2017 </option>
	<option value='https://www.nkyTribune.com/2017/09/'> September 2017 </option>
	<option value='https://www.nkyTribune.com/2017/08/'> August 2017 </option>
	<option value='https://www.nkyTribune.com/2017/07/'> July 2017 </option>
	<option value='https://www.nkyTribune.com/2017/06/'> June 2017 </option>
	<option value='https://www.nkyTribune.com/2017/05/'> May 2017 </option>
	<option value='https://www.nkyTribune.com/2017/04/'> April 2017 </option>
	<option value='https://www.nkyTribune.com/2017/03/'> March 2017 </option>
	<option value='https://www.nkyTribune.com/2017/02/'> February 2017 </option>
	<option value='https://www.nkyTribune.com/2017/01/'> January 2017 </option>
	<option value='https://www.nkyTribune.com/2016/12/'> December 2016 </option>
	<option value='https://www.nkyTribune.com/2016/11/'> November 2016 </option>
	<option value='https://www.nkyTribune.com/2016/10/'> October 2016 </option>
	<option value='https://www.nkyTribune.com/2016/09/'> September 2016 </option>
	<option value='https://www.nkyTribune.com/2016/08/'> August 2016 </option>
	<option value='https://www.nkyTribune.com/2016/07/'> July 2016 </option>
	<option value='https://www.nkyTribune.com/2016/06/'> June 2016 </option>
	<option value='https://www.nkyTribune.com/2016/05/'> May 2016 </option>
	<option value='https://www.nkyTribune.com/2016/04/'> April 2016 </option>
	<option value='https://www.nkyTribune.com/2016/03/'> March 2016 </option>
	<option value='https://www.nkyTribune.com/2016/02/'> February 2016 </option>
	<option value='https://www.nkyTribune.com/2016/01/'> January 2016 </option>
	<option value='https://www.nkyTribune.com/2015/12/'> December 2015 </option>
	<option value='https://www.nkyTribune.com/2015/11/'> November 2015 </option>
	<option value='https://www.nkyTribune.com/2015/10/'> October 2015 </option>
	<option value='https://www.nkyTribune.com/2015/09/'> September 2015 </option>
	<option value='https://www.nkyTribune.com/2015/08/'> August 2015 </option>
	<option value='https://www.nkyTribune.com/2015/07/'> July 2015 </option>
	<option value='https://www.nkyTribune.com/2015/06/'> June 2015 </option>
	<option value='https://www.nkyTribune.com/2015/05/'> May 2015 </option>
	<option value='https://www.nkyTribune.com/2015/04/'> April 2015 </option>
	<option value='https://www.nkyTribune.com/2015/03/'> March 2015 </option>
	<option value='https://www.nkyTribune.com/2015/02/'> February 2015 </option>
	<option value='https://www.nkyTribune.com/2015/01/'> January 2015 </option>
	<option value='https://www.nkyTribune.com/2014/12/'> December 2014 </option>
	<option value='https://www.nkyTribune.com/2014/11/'> November 2014 </option>
	<option value='https://www.nkyTribune.com/2014/01/'> January 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><!-- #sidebar --></div>

     
	<div class="clear"></div>



  
	<div class="footer-categories">



		<ul>



			<li><a href="https://www.nkyTribune.com">Home</a></li>

				<li class="cat-item cat-item-2"><a href="https://www.nkyTribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.nkyTribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.nkyTribune.com/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.nkyTribune.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-3379"><a href="https://www.nkyTribune.com/category/licking-river-series/">Licking River Series</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.nkyTribune.com/category/living/">Living</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://www.nkyTribune.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.nkyTribune.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.nkyTribune.com/category/voices/">Voices</a>
</li>

		</ul>



		<div class="clear"></div>



	</div><!-- .footer-categories -->

	<div class="copyright">
		<p>&copy; 2016 <a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a>. All rights reserved.</p>

	</div><!-- .copyright -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


    
        <script>
        jQuery("#share").jsSocials({
               shareIn: "popup",
			  showCount: true,
    showLabel: true,
			shares: ["email",					  "twitter",					 { share: "facebook", label: "Share" } ,					 "googleplus",					 "linkedin",]
        });
    </script>
  
    <input type="hidden" id="wpfh_folder" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press">
		  <input type="hidden" id="wpfh_ajax_url" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/ajax.php">	<input type="hidden" id="wpfh_user_logged_in" value="0"><script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nkytribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.27' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
</html>