<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>  Covington Rotary provides nursing scholarship to Gateway CTC to meet healthcare needs in region | NKyTribune</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune RSS Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="NKyTribune Atom Feed" href="https://www.nkyTribune.com/feed/atom/" />
<link rel="pingback" href="https://www.nkytribune.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/colors/blue.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/custom.css" />
<!--[if lt IE 9]>
	<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@NKyTribune">
<meta name="twitter:site" content="@NKyTribune">
<meta name="twitter:title" content="Covington Rotary provides nursing scholarship to Gateway CTC to meet healthcare needs in region">
<meta name="twitter:description" content="The Covington Rotary Club recently announced a $2,250 scholarship to Gateway Community &amp; Technical College for eligible students enrolled in the nursing program.Covington Rotary awarded $750 with">
<meta name="twitter:image" content="https://www.nkytribune.com/wp-content/uploads/2020/09/download-8.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.nkytribune.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Comments Feed" href="https://www.nkyTribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Covington Rotary provides nursing scholarship to Gateway CTC to meet healthcare needs in region Comments Feed" href="https://www.nkyTribune.com/2020/09/covington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nkytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/nkytri/public_html/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shortcodes-css'  href='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nkytribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnt_front_css-css'  href='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.nkytribune.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfhmodal-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/wpfh.modal.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-colorbox-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/colorbox/colorbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datepicker-css-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/jquery.datetime.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0' id='t4bnt_front_js-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.colorbox.js?ver=5.5.1' id='jquery-colorbox-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.validate.js?ver=5.5.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=5.5.1' id='jquery-print-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.datetime.js?ver=5.5.1' id='jquery-ui-timepicker-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.1' id='recaptcha-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.cookie.js?ver=5.5.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/facebook.js?ver=5.5.1' id='wpfh-facebook-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/wpfh.modal.js?ver=5.5.1' id='wpfhmodal-js'></script>
<script type='text/javascript' id='wpfh-js-scripts-js-extra'>
/* <![CDATA[ */
var wpfh_object = {"ajax_url":"https:\/\/www.nkytribune.com\/wp-admin\/admin-ajax.php","async_url":"https:\/\/www.nkytribune.com\/wp-admin\/async-upload.php","wpfh_google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=5.5.1' id='wpfh-js-scripts-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.js?ver=1.0.0' id='tj_shortcodes-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/superfish.js?ver=1.4.2' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/scrolltop.js?ver=1.0' id='srolltop-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='twitter-button-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0' id='gpone-button-js'></script>
<link rel="https://api.w.org/" href="https://www.nkyTribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nkyTribune.com/wp-json/wp/v2/posts/260737" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nkytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nkytribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Commentary: Raise Your Guard, Kentucky! Time to return to your preventive medical care' href='https://www.nkyTribune.com/2020/09/commentary-raise-your-guard-kentucky-time-to-return-to-your-preventive-medical-care/' />
<link rel='next' title='A &#8216;wake up&#8217; call: Beshear reports 1,018 COVID-19 cases, 8 deaths, a daily case total too high' href='https://www.nkyTribune.com/2020/09/a-wake-up-call-gov-beshear-reports-1018-covid-cases-8-deaths-a-daily-case-total-too-high/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.nkyTribune.com/?p=260737' />
<link rel="alternate" type="application/json+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F&#038;format=xml" />
	<link rel="alternate" type="application/rss+xml" title="NKyTribune - Obituaries" href="https://www.nkytribune.com/feed/obituaries-2-xml/" />
	<link rel="shortcut icon" href="https://www.nkytribune.com/wp-content/uploads/2015/01/NkyTrib_favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>


<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58389060-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	
	
<link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/8dfbf95eead7d5d35e46823f13fdaa2e.css" type="text/css" /><link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/ac5a24dfc99720006e0ea2772db5c02a.css" type="text/css" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400%7CPacifico:400%7CAverage:400%7COpen+Sans:400%7CRaleway:400%7CBebas:400%7C&amp;subset=latin" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-260737 single-format-standard unknown">



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '740259376085625',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="wrapper">
	<div id="primary-nav">
	    			<ul id="primary-navigation" class="nav">
						<li class="first"><a href="https://www.nkyTribune.com">Home</a></li>
								
				<li class="page_item page-item-55179"><a href="https://www.nkyTribune.com/inside-northern-kentucky/"><!--Inside Northern Kentucky--></a></li>
<li class="page_item page-item-141262"><a href="https://www.nkyTribune.com/northern-kentucky-calendar/">NKy Community Calendar</a></li>
<li class="page_item page-item-238"><a href="https://www.nkyTribune.com/obituaries-2/">Obituaries</a></li>
<li class="page_item page-item-240"><a href="https://www.nkyTribune.com/story-tip-comment/">Story tip? Comment?</a></li>
<li class="page_item page-item-823"><a href="https://www.nkyTribune.com/who-we-are-2/">Who We Are</a></li>
			</ul>
				<form method="get" id="searchform" action="https://www.nkyTribune.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>	</div><!-- #primary-nav -->
    

  <div align="center" style="padding-top:5px; padding-bottom:10px">A nonprofit publication of the <b><a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a></b></div>
  
	<div id="header">
   
		<div><div class='header-ad-left'><div class='ss2-align' style='float:left;'><script type="text/javascript">
    window['nextend-smart-slider-1-onresize'] = [];
</script>

<div id="nextend-smart-slider-1" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.cvgairport.com/about'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.northernkentuckyusa.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-1').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":0,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars","blocks"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div style='clear:both;'></div><div id="nextend-smart-slider-1-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>        
		<div class="logo">
			<a href="https://www.nkyTribune.com"><img src="https://www.nkytribune.com/wp-content/uploads/2016/03/KyTibune_330x160.jpg" alt="NKyTribune" id="logo"/></a></div></div>
            
				 <div class='header-ad-right'><div class='ss2-align'><script type="text/javascript">
    window['nextend-smart-slider-3-onresize'] = [];
</script>

<div id="nextend-smart-slider-3" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='https://www.centralbank.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2014/12/CB_NKyTrib_ear_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2014/12/CB_NKyTrib_ear_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.nkychamber.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-3').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":1,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div id="nextend-smart-slider-3-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>	
		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div>
	</div><!-- #header-->

	
	
	
	
	<div id="secondary-nav">
		<ul id="secondary-navigation" class="nav"><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.nkyTribune.com/category/business/">Business</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://www.nkyTribune.com/category/education/">Education</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.nkyTribune.com/category/government/">Government</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.nkyTribune.com/category/health/">Health</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.nkyTribune.com/category/living/">Living</a></li>
<li id="menu-item-41428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41428"><a href="https://www.nkyTribune.com/category/news/">News</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.nkyTribune.com/category/sports/">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://www.nkyTribune.com/category/voices/">Voices</a></li>
</ul>	</div><!-- #secondary-nav -->
    
  

	<div id="main">
  
  </div><!-- #main --><script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
  
  			<div id="content">
        
            <div id="breadcrumbs">

	
			<a href="https://www.nkyTribune.com">Home</a> 

			
				<a href="https://www.nkyTribune.com/category/education/">Education</a> <span class="entry-title">Covington Rotary provides nursing scholarship to Gateway CTC to meet healthcare needs in region</span>
			
	
</div><!--end #breadcrumbs-->






            <div id="post-260737" class="post-260737 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news-ticker tag-covington-rotary tag-gateway-community-technical-college tag-nursing-scholarship tag-river-city-promise">
		 	
				<h1 class="entry-title">Covington Rotary provides nursing scholarship to Gateway CTC to meet healthcare needs in region</h1>						<div class="entry-meta">
Sep 30th, 2020 &middot; <a href="https://www.nkyTribune.com/2020/09/covington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region/#respond">0 Comment</a></div> <!--end .entry-meta-->
  
	<div class="entry-content">
    
    
				<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/2020/09/covington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region&url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F&title=Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F&title=Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/2020/09/covington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region/', 'Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>The Covington Rotary Club recently announced a $2,250 scholarship to Gateway Community &#038; Technical College for eligible students enrolled in the nursing program.</p>
<p>Covington Rotary awarded $750 with an additional $1,500 coming from Rotary International.<br />
<img loading="lazy" src="https://www.nkytribune.com/wp-content/uploads/2020/09/image003-300x58.png" alt="" width="300" height="58" class="alignright size-medium wp-image-260741" srcset="https://www.nkytribune.com/wp-content/uploads/2020/09/image003-300x58.png 300w, https://www.nkytribune.com/wp-content/uploads/2020/09/image003-1024x198.png 1024w, https://www.nkytribune.com/wp-content/uploads/2020/09/image003-768x149.png 768w, https://www.nkytribune.com/wp-content/uploads/2020/09/image003.png 1032w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&#8220;Covington Rotary and the District are committed to providing educational opportunities across a broad spectrum of needs, both locally and internationally,” said Gil Fauber, president, Covington Rotary. “It is indeed a privilege to take part in providing this additional scholarship opportunity to individuals who will benefit in and through both Gateway and the River City Promise. With this partnership we are certain that someone will be set on the pathway of intergenerational mobility.”</p>
<p>As a result of the Coronavirus and the ensuing pandemic, many of the hospitals in Northern Kentucky Region have an increased need for certified nurses to provide expert care to patients in medical emergencies. This scholarship will allow Gateway to help meet the need by providing education and training to students interested in pursuing a career in nursing.</p>
<p>“We are grateful to the Covington Rotary and Rotary International for their generous donation,” said Dr. Fernando Figueroa, president/CEO, Gateway Community &#038; Technical College. “Their commitment to healthcare education during this global pandemic is remarkable.”<br />
 <br />
This scholarship is available for River City Promise (RCP) program eligible students. RCP is a partnership between Gateway and NKU that offers benefits for Pell-eligible high school students from Bellevue, Dayton, Holmes, Lloyd, Ludlow and Newport High School who graduate in May 2020 and beyond. Students complete an associate degree at Gateway and then transfer to NKU for a bachelor’s degree.</p>
<p>Rotary is a global network of 1.2 million members working to support education, grow local economies, promote peace, and many other issues.<br />
 </p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/2020/09/covington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region&url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F&title=Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F&title=Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2F2020%2F09%2Fcovington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/2020/09/covington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region/', 'Covington%20Rotary%20provides%20nursing%20scholarship%20to%20Gateway%20CTC%20to%20meet%20healthcare%20needs%20in%20region', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>						<div class="clear"></div>

	</div><!--end .entry-->

				
					<div class="entry-related">
						<h3 class="section-title">Related Posts</h3>
			<ul class="related-loop">		
	    				 <li >
			 <a href="https://www.nkyTribune.com/2020/09/gateway-ctc-foundation-gets-one-of-four-impact-100-grants-to-support-the-food-for-thought-pantry/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-19-at-9.23.08-PM-120x80.png" class="entry-thumb wp-post-image" alt="" loading="lazy" /></a>
			  
		<h2 class="entry-title"><a title="Gateway CTC Foundation gets one of four Impact 100 grants to support the Food for Thought Pantry" href="https://www.nkyTribune.com/2020/09/gateway-ctc-foundation-gets-one-of-four-impact-100-grants-to-support-the-food-for-thought-pantry/">Gateway CTC Foundation gets one of four Impact 100 grants to support the Food for Thought Pantry</a></h2>
	<div class="entry-meta">
		09/20/2020 &middot; <a href="https://www.nkyTribune.com/2020/09/gateway-ctc-foundation-gets-one-of-four-impact-100-grants-to-support-the-food-for-thought-pantry/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li >
			 <a href="https://www.nkyTribune.com/2020/07/fernando-figueroa-gateway-helps-find-new-normal-offering-a-work-ready-affordable-education/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-8.11.01-PM-120x80.png" class="entry-thumb wp-post-image" alt="" loading="lazy" /></a>
			  
		<h2 class="entry-title"><a title="Fernando Figueroa: Gateway helps find &#8216;new normal,&#8217; offering a work-ready, affordable education" href="https://www.nkyTribune.com/2020/07/fernando-figueroa-gateway-helps-find-new-normal-offering-a-work-ready-affordable-education/">Fernando Figueroa: Gateway helps find &#8216;new normal,&#8217; offering a work-ready, affordable education</a></h2>
	<div class="entry-meta">
		07/21/2020 &middot; <a href="https://www.nkyTribune.com/2020/07/fernando-figueroa-gateway-helps-find-new-normal-offering-a-work-ready-affordable-education/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li class="last-entry">
			 <a href="https://www.nkyTribune.com/2020/07/gateway-community-technical-college-to-offer-fall-classes-in-variety-of-formats-beginning-aug-17/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2020/07/gateway-photo-120x80.jpg" class="entry-thumb wp-post-image" alt="" loading="lazy" /></a>
			  
		<h2 class="entry-title"><a title="Gateway Community &#038; Technical College to offer fall classes in variety of formats beginning Aug. 17" href="https://www.nkyTribune.com/2020/07/gateway-community-technical-college-to-offer-fall-classes-in-variety-of-formats-beginning-aug-17/">Gateway Community &#038; Technical College to offer fall classes in variety of formats beginning Aug. 17</a></h2>
	<div class="entry-meta">
		07/15/2020 &middot; <a href="https://www.nkyTribune.com/2020/07/gateway-community-technical-college-to-offer-fall-classes-in-variety-of-formats-beginning-aug-17/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    			</ul>		
	  				<div class="single-ad">
					<a href="http://kyinnovation.com"><img src="https://www.nkytribune.com/wp-content/uploads/2015/09/KIN_NKyTrib_300.jpg"></a>

				</div>
				<div class="clear"></div>
			</div>
<div class="clear"></div>
					</div><!-- #post-260737 -->
					  		
<!-- BEGIN #comments -->
<div id="comments">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/covington-rotary-provides-nursing-scholarship-to-gateway-ctc-to-meet-healthcare-needs-in-region/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.nkytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='260737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec42de1ceb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p></form>	</div><!-- #respond -->
	
		
<!-- #comments -->
</div> 	
	  		  </div><!--end #content-->
<div id="sidebar">
	<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:left; width:300px; height:auto;  margin-top:2px; padding-top:2px">
<a href="https://www.facebook.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Facebook_35.jpg" alt="Facebook" width="35px" style="padding-right:2px"></a>
	
<a href="https://twitter.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Twitter_35.jpg" alt="Twitter" width="33px" style="padding-right:2px"></a>
<a href="http://visitor.r20.constantcontact.com/manage/optin?v=001Ml-0eo6KbPpNlJuGoQlzoSF3ELzRl_KA2RvfKpLiaYq2bxqkNK0yOkmPcQ3037jGKMZVonXjrrGrBO94bfsLdlvd_KaGY3YsrPDB5JJjf_7_e0Ho45LcVE-AOvvVsXK9L4s4oLoYEl6kN18GAhCcVXXyZQKf_uaDllg2_8_81b1P1DhckXOmWnzLT628izga"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Newsletter-signup_218-copy.jpg" alt="ConstantContact" width="218px"></a>
</div>

<a href="https://kycpsj.org/support-the-nkytribune/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/02/NKyTribune-Donation-Button.jpg" alt="Support the Tribune" width="90%"></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nkypublicarts.org/nkyartsthisweekend"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/02/artquest_300x130.jpg" alt="Catalytic Fund-Art Quest" width="90%"></a>

<a href="http://www.beechwood.kyschools.us/"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2017/10/BIS_Logo_300.jpg" alt="Beechwood" /></a>

<a href="http://www.thomasmore.edu"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/09/20tmu_onlinead300x300_Sept.jpg" alt="Thomas More University" width="90%"></a>

<a href="https://www.nkcac.org/"><img class="aligncenter" width="90%" src="https://www.nkytribune.com/wp-content/uploads/2019/08/NKCAC_DigitalAds_HeadStart-300x300.jpg" alt="NKCAC"></a>

<a href="https://buildinginstitute.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2019/10/NKY-Tribune-EBI-ad_300x150px.png" alt="HBIANKy" width="90%"></a>

<a href="https://www.nku.edu/admissions/campaigns/graduatetribune.html"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2018/10/NKU_AD_MC180562_300X250_02.jpg" alt="NKU" /></a>

<a href="http://www.covington.kyschools.us/"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2017/10/CIS_Logo_300.jpg" alt="CovingtonPS" /></a>

<a href="https://www.ndapandas.org/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2017/09/NDA_Logo_wtag_300.jpg" alt="Norte Dame Academy" width="90%"></a>

<a href="http://www.boone.k12.ky.us/"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2017/10/BCS-Magazine-Advertisement-pic_300.jpg" alt="BooneCo" /></a>

<a href="https://www.learning-grove.org/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2020/02/learning_grove_vertical_fullcolor_RGB_300.jpg" alt="Chrildren Inc" width="90%"></a>

<a href="http://gateway.kctcs.edu/landing/startcampaign.aspx?utm_source=nkytribune&utm_medium=web_ad&utm_campaign=fall2016"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2016/08/tribune1.jpg" alt="Gateway" /></a>

<a href="https://www.ca.uky.edu/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2016/11/KYForwardad_300.jpg" alt="UK Ag" width="90%"></a></div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title">Affiliations</h3>			<div class="textwidget"><b><a href="http://inn.org/">• Institute for Nonprofit News</a><br>
• <a href="http://journalists.org/">Online News Association</a><br>
• <a href="http://www.nkychamber.com/">N. Ky. Chamber of Commerce</a><br>
• <a href="http://www.cbcky.com/">Covington Business Council</a></b></div>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nkyTribune.com/2020/09/'> September 2020 </option>
	<option value='https://www.nkyTribune.com/2020/08/'> August 2020 </option>
	<option value='https://www.nkyTribune.com/2020/07/'> July 2020 </option>
	<option value='https://www.nkyTribune.com/2020/06/'> June 2020 </option>
	<option value='https://www.nkyTribune.com/2020/05/'> May 2020 </option>
	<option value='https://www.nkyTribune.com/2020/04/'> April 2020 </option>
	<option value='https://www.nkyTribune.com/2020/03/'> March 2020 </option>
	<option value='https://www.nkyTribune.com/2020/02/'> February 2020 </option>
	<option value='https://www.nkyTribune.com/2020/01/'> January 2020 </option>
	<option value='https://www.nkyTribune.com/2019/12/'> December 2019 </option>
	<option value='https://www.nkyTribune.com/2019/11/'> November 2019 </option>
	<option value='https://www.nkyTribune.com/2019/10/'> October 2019 </option>
	<option value='https://www.nkyTribune.com/2019/09/'> September 2019 </option>
	<option value='https://www.nkyTribune.com/2019/08/'> August 2019 </option>
	<option value='https://www.nkyTribune.com/2019/07/'> July 2019 </option>
	<option value='https://www.nkyTribune.com/2019/06/'> June 2019 </option>
	<option value='https://www.nkyTribune.com/2019/05/'> May 2019 </option>
	<option value='https://www.nkyTribune.com/2019/04/'> April 2019 </option>
	<option value='https://www.nkyTribune.com/2019/03/'> March 2019 </option>
	<option value='https://www.nkyTribune.com/2019/02/'> February 2019 </option>
	<option value='https://www.nkyTribune.com/2019/01/'> January 2019 </option>
	<option value='https://www.nkyTribune.com/2018/12/'> December 2018 </option>
	<option value='https://www.nkyTribune.com/2018/11/'> November 2018 </option>
	<option value='https://www.nkyTribune.com/2018/10/'> October 2018 </option>
	<option value='https://www.nkyTribune.com/2018/09/'> September 2018 </option>
	<option value='https://www.nkyTribune.com/2018/08/'> August 2018 </option>
	<option value='https://www.nkyTribune.com/2018/07/'> July 2018 </option>
	<option value='https://www.nkyTribune.com/2018/06/'> June 2018 </option>
	<option value='https://www.nkyTribune.com/2018/05/'> May 2018 </option>
	<option value='https://www.nkyTribune.com/2018/04/'> April 2018 </option>
	<option value='https://www.nkyTribune.com/2018/03/'> March 2018 </option>
	<option value='https://www.nkyTribune.com/2018/02/'> February 2018 </option>
	<option value='https://www.nkyTribune.com/2018/01/'> January 2018 </option>
	<option value='https://www.nkyTribune.com/2017/12/'> December 2017 </option>
	<option value='https://www.nkyTribune.com/2017/11/'> November 2017 </option>
	<option value='https://www.nkyTribune.com/2017/10/'> October 2017 </option>
	<option value='https://www.nkyTribune.com/2017/09/'> September 2017 </option>
	<option value='https://www.nkyTribune.com/2017/08/'> August 2017 </option>
	<option value='https://www.nkyTribune.com/2017/07/'> July 2017 </option>
	<option value='https://www.nkyTribune.com/2017/06/'> June 2017 </option>
	<option value='https://www.nkyTribune.com/2017/05/'> May 2017 </option>
	<option value='https://www.nkyTribune.com/2017/04/'> April 2017 </option>
	<option value='https://www.nkyTribune.com/2017/03/'> March 2017 </option>
	<option value='https://www.nkyTribune.com/2017/02/'> February 2017 </option>
	<option value='https://www.nkyTribune.com/2017/01/'> January 2017 </option>
	<option value='https://www.nkyTribune.com/2016/12/'> December 2016 </option>
	<option value='https://www.nkyTribune.com/2016/11/'> November 2016 </option>
	<option value='https://www.nkyTribune.com/2016/10/'> October 2016 </option>
	<option value='https://www.nkyTribune.com/2016/09/'> September 2016 </option>
	<option value='https://www.nkyTribune.com/2016/08/'> August 2016 </option>
	<option value='https://www.nkyTribune.com/2016/07/'> July 2016 </option>
	<option value='https://www.nkyTribune.com/2016/06/'> June 2016 </option>
	<option value='https://www.nkyTribune.com/2016/05/'> May 2016 </option>
	<option value='https://www.nkyTribune.com/2016/04/'> April 2016 </option>
	<option value='https://www.nkyTribune.com/2016/03/'> March 2016 </option>
	<option value='https://www.nkyTribune.com/2016/02/'> February 2016 </option>
	<option value='https://www.nkyTribune.com/2016/01/'> January 2016 </option>
	<option value='https://www.nkyTribune.com/2015/12/'> December 2015 </option>
	<option value='https://www.nkyTribune.com/2015/11/'> November 2015 </option>
	<option value='https://www.nkyTribune.com/2015/10/'> October 2015 </option>
	<option value='https://www.nkyTribune.com/2015/09/'> September 2015 </option>
	<option value='https://www.nkyTribune.com/2015/08/'> August 2015 </option>
	<option value='https://www.nkyTribune.com/2015/07/'> July 2015 </option>
	<option value='https://www.nkyTribune.com/2015/06/'> June 2015 </option>
	<option value='https://www.nkyTribune.com/2015/05/'> May 2015 </option>
	<option value='https://www.nkyTribune.com/2015/04/'> April 2015 </option>
	<option value='https://www.nkyTribune.com/2015/03/'> March 2015 </option>
	<option value='https://www.nkyTribune.com/2015/02/'> February 2015 </option>
	<option value='https://www.nkyTribune.com/2015/01/'> January 2015 </option>
	<option value='https://www.nkyTribune.com/2014/12/'> December 2014 </option>
	<option value='https://www.nkyTribune.com/2014/11/'> November 2014 </option>
	<option value='https://www.nkyTribune.com/2014/01/'> January 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><!-- #sidebar --></div>

     
	<div class="clear"></div>



  
	<div class="footer-categories">



		<ul>



			<li><a href="https://www.nkyTribune.com">Home</a></li>

				<li class="cat-item cat-item-2"><a href="https://www.nkyTribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.nkyTribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.nkyTribune.com/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.nkyTribune.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-3379"><a href="https://www.nkyTribune.com/category/licking-river-series/">Licking River Series</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.nkyTribune.com/category/living/">Living</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://www.nkyTribune.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.nkyTribune.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.nkyTribune.com/category/voices/">Voices</a>
</li>

		</ul>



		<div class="clear"></div>



	</div><!-- .footer-categories -->

	<div class="copyright">
		<p>&copy; 2016 <a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a>. All rights reserved.</p>

	</div><!-- .copyright -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


    
        <script>
        jQuery("#share").jsSocials({
               shareIn: "popup",
			  showCount: true,
    showLabel: true,
			shares: ["email",					  "twitter",					 { share: "facebook", label: "Share" } ,					 "googleplus",					 "linkedin",]
        });
    </script>
  
    <input type="hidden" id="wpfh_folder" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press">
		  <input type="hidden" id="wpfh_ajax_url" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/ajax.php">	<input type="hidden" id="wpfh_user_logged_in" value="0"><script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nkytribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.27' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2' id='akismet-form-js'></script>
<script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
</html>