<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>  Beshear to renovate Governor&#8217;s Mansion for first time since 1983; family will live there fulltime | NKyTribune</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune RSS Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="NKyTribune Atom Feed" href="https://www.nkyTribune.com/feed/atom/" />
<link rel="pingback" href="https://www.nkytribune.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/colors/blue.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/custom.css" />
<!--[if lt IE 9]>
	<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@NKyTribune">
<meta name="twitter:site" content="@NKyTribune">
<meta name="twitter:title" content="Beshear to renovate Governor&#8217;s Mansion for first time since 1983; family will live there fulltime">
<meta name="twitter:image" content="https://www.nkytribune.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-25-at-10.13.16-PM.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.nkytribune.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Feed" href="https://www.nkyTribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Comments Feed" href="https://www.nkyTribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NKyTribune &raquo; Beshear to renovate Governor&#8217;s Mansion for first time since 1983; family will live there fulltime Comments Feed" href="https://www.nkyTribune.com/2019/12/beshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nkytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/nkytri/public_html/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shortcodes-css'  href='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nkytribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnt_front_css-css'  href='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.nkytribune.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfhmodal-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/wpfh.modal.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-colorbox-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/colorbox/colorbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datepicker-css-css'  href='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/css/jquery.datetime.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.colorbox.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.validate.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.datetime.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/jquery.cookie.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/facebook.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/wpfh.modal.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpfh_object = {"ajax_url":"https:\/\/www.nkytribune.com\/wp-admin\/admin-ajax.php","async_url":"https:\/\/www.nkytribune.com\/wp-admin\/async-upload.php","wpfh_google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/themes/newswire-responsive-wordpress-magazine-theme-theme-files/includes/js/scrolltop.js?ver=1.0'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.nkyTribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nkytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nkytribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keven Moore:  As New Year&#8217;s Eve celebration looms, be careful of those flying champagne corks' href='https://www.nkyTribune.com/2019/12/keven-moore-as-new-years-eve-celebration-looms-be-careful-of-those-flying-champagne-corks/' />
<link rel='next' title='Kentucky cardholders can register emergency contact on Transportation Cabinet website' href='https://www.nkyTribune.com/2019/12/kentucky-cardholders-can-register-emergency-contact-on-transportation-cabinet-website/' />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.nkyTribune.com/?p=225800' />
<link rel="alternate" type="application/json+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nkyTribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F&#038;format=xml" />
	<link rel="alternate" type="application/rss+xml" title="NKyTribune - Obituaries" href="https://www.nkytribune.com/feed/obituaries-2-xml/" />
	<link rel="shortcut icon" href="https://www.nkytribune.com/wp-content/uploads/2015/01/NkyTrib_favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>


<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58389060-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	
	
<link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/8dfbf95eead7d5d35e46823f13fdaa2e.css" type="text/css" /><link rel="stylesheet" href="https://www.nkytribune.com/wp-content/cache/css/static/ac5a24dfc99720006e0ea2772db5c02a.css" type="text/css" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400%7CPacifico:400%7CAverage:400%7COpen+Sans:400%7CRaleway:400%7CBebas:400%7C&amp;subset=latin" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-225800 single-format-standard unknown">



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '740259376085625',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="wrapper">
	<div id="primary-nav">
	    			<ul id="primary-navigation" class="nav">
						<li class="first"><a href="https://www.nkyTribune.com">Home</a></li>
								
				<li class="page_item page-item-55179"><a href="https://www.nkyTribune.com/inside-northern-kentucky/"><!--Inside Northern Kentucky--></a></li>
<li class="page_item page-item-141262"><a href="https://www.nkyTribune.com/northern-kentucky-calendar/">NKy Community Calendar</a></li>
<li class="page_item page-item-238"><a href="https://www.nkyTribune.com/obituaries-2/">Obituaries</a></li>
<li class="page_item page-item-240"><a href="https://www.nkyTribune.com/story-tip-comment/">Story tip? Comment?</a></li>
<li class="page_item page-item-823"><a href="https://www.nkyTribune.com/who-we-are-2/">Who We Are</a></li>
			</ul>
				<form method="get" id="searchform" action="https://www.nkyTribune.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>	</div><!-- #primary-nav -->
    

  <div align="center" style="padding-top:5px; padding-bottom:10px">A nonprofit publication of the <b><a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a></b></div>
  
	<div id="header">
   
		<div><div class='header-ad-left'><div class='ss2-align' style='float:left;'><script type="text/javascript">
    window['nextend-smart-slider-1-onresize'] = [];
</script>

<div id="nextend-smart-slider-1" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.cvgairport.com/about'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/264-x-60-Embrace.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.northernkentuckyusa.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2017/06/NKy-Tri-ed_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-1').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":0,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars","blocks"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div style='clear:both;'></div><div id="nextend-smart-slider-1-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>        
		<div class="logo">
			<a href="https://www.nkyTribune.com"><img src="https://www.nkytribune.com/wp-content/uploads/2016/03/KyTibune_330x160.jpg" alt="NKyTribune" id="logo"/></a></div></div>
            
				 <div class='header-ad-right'><div class='ss2-align'><script type="text/javascript">
    window['nextend-smart-slider-3-onresize'] = [];
</script>

<div id="nextend-smart-slider-3" class="nextend-slider-fadeload nextend-desktop " style="font-size: 12px;" data-allfontsize="12" data-desktopfontsize="12" data-tabletfontsize="16" data-phonefontsize="10">
    <div class="smart-slider-border1" style="">
        <div class="smart-slider-border2">
            
                            <div class="smart-slider-canvas smart-slider-slide-active smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='https://www.centralbank.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2014/12/CB_NKyTrib_ear_264x60.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2014/12/CB_NKyTrib_ear_264x60.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                            <div class="smart-slider-canvas smart-slider-bg-colored" style="cursor:pointer;" onclick="window.location='http://www.nkychamber.com/'" >
                                            <img src="https://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg" data-desktop="http://www.nkytribune.com/wp-content/uploads/2016/09/NKyChamber_Ear-Ad.jpg"  class="nextend-slide-bg"/>
                                                            <div class="smart-slider-canvas-inner">
                                            </div>
                </div>
                    </div>
    </div>
    </div>

<script type="text/javascript">
    njQuery(document).ready(function () {
        njQuery('#nextend-smart-slider-3').smartslider({"translate3d":1,"playfirstlayer":0,"mainafterout":0,"inaftermain":0,"fadeonscroll":0,"autoplay":1,"autoplayConfig":{"duration":5000,"counter":0,"autoplayToSlide":0,"stopautoplay":{"click":1,"mouseenter":1,"slideplaying":1},"resumeautoplay":{"mouseleave":1,"slideplayed":1,"slidechanged":0}},"responsive":{"downscale":1,"upscale":1,"maxwidth":3000,"basedon":"combined","screenwidth":{"tablet":1024,"phone":640},"ratios":[1,1,0.7,0.5]},"controls":{"scroll":0,"touch":"0","keyboard":0},"blockrightclick":0,"lazyload":0,"lazyloadneighbor":0,"randomize":0,"type":"ssSimpleSlider","animation":["fade"],"animationSettings":{"duration":1500,"delay":0,"easing":"easeInOutQuint","parallax":1},"flux":[0,["bars"]],"touchanimation":"0"});
    });
</script>
<div style="clear: both;"></div>
</div><div id="nextend-smart-slider-3-placeholder" ><img alt="" style="width:100%; max-width: 3000px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQgAAAA8CAYAAACaaiTwAAAACXBIWXMAAA7EAAAOxAGVKw4bAAAAyklEQVR4nO3UsQEAEADAMPz/Mw/ozJBc0KlzD4C79ToA+JdBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAZBBAMgggGQSQDAJIBgEkgwCSQQDJIIBkEEAyCCAZBJAMAkgGASSDAJJBAMkggGQQQDIIIBkEkAwCSAYBJIMAkkEAySCAdADc8AF38cJZwAAAAABJRU5ErkJggg==" /></div></div>	
		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div>
	</div><!-- #header-->

	
	<div class="aligncenter"><a href="https://kycpsj.org/support-the-nkytribune/"><img src="https://www.nkytribune.com/wp-content/uploads/2019/11/NM_Donation-Banner_wide.jpg" style="padding-bottom:5px" width="100%"></a><hr></div>
	
	
	<div id="secondary-nav">
		<ul id="secondary-navigation" class="nav"><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.nkyTribune.com/category/business/">Business</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.nkyTribune.com/category/education/">Education</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.nkyTribune.com/category/government/">Government</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.nkyTribune.com/category/health/">Health</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202"><a href="https://www.nkyTribune.com/category/living/">Living</a></li>
<li id="menu-item-41428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41428"><a href="https://www.nkyTribune.com/category/news/">News</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.nkyTribune.com/category/sports/">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://www.nkyTribune.com/category/voices/">Voices</a></li>
</ul>	</div><!-- #secondary-nav -->
    
  

	<div id="main">
  
  </div><!-- #main --><script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
  
  			<div id="content">
        
            <div id="breadcrumbs">

	
			<a href="https://www.nkyTribune.com">Home</a> 

			
				<a href="https://www.nkyTribune.com/category/living/">Living</a> <span class="entry-title">Beshear to renovate Governor&#8217;s Mansion for first time since 1983; family will live there fulltime</span>
			
	
</div><!--end #breadcrumbs-->






            <div id="post-225800" class="post-225800 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-news-ticker tag-andy-beshear tag-family tag-governors-mansion tag-updates">
		 	
				<h1 class="entry-title">Beshear to renovate Governor&#8217;s Mansion for first time since 1983; family will live there fulltime</h1>						<div class="entry-meta">
Dec 26th, 2019 &middot; <a href="https://www.nkyTribune.com/2019/12/beshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime/#respond">0 Comment</a></div> <!--end .entry-meta-->
  
	<div class="entry-content">
    
    
				<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/2019/12/beshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime&url=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F&title=Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F&title=Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/2019/12/beshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime/', 'Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><strong>By Tom Latek</strong><br />
<em>Kentucky Today</em></p>
<p>Like any family who has moved into a new home, especially one that is over 100 years old, Gov. Andy Beshear says he plans to have some renovating done on the Governor’s Mansion.</p>
<p> “Being the first full-time family in decades to live in the Governor’s Mansion,” Beshear said, “I wanted to be transparent that we’re going to be doing some work over there.”<br />
<div id="attachment_225801" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-225801" src="https://www.nkytribune.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-25-at-10.13.16-PM-300x268.png" alt="" width="300" height="268" class="size-medium wp-image-225801" srcset="https://www.nkytribune.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-25-at-10.13.16-PM-300x268.png 300w, https://www.nkytribune.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-25-at-10.13.16-PM.png 334w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-225801" class="wp-caption-text"><em>The Governor&#8217;s Mansion</em></p></div><br />
 The last major renovation and restoration project to the residence took place in 1982-1983, during the administration of Gov. John Y. Brown, Jr.</p>
<p> Beshear says there will be two primary projects. </p>
<p>“One is the removal of a monstrous brown spa tub that was put in, I believe, by Gov. Brereton Jones, after an injury in the 1990s,” he said.</p>
<p> Jones suffered a serious back injury when the state helicopter crashed in August 1992 while he was aboard, along with two pilots and three other passengers.</p>
<p> “It is fairly dangerous and very difficult to get around,” Beshear stated.</p>
<p> The other project is updating the second-floor kitchen, he said. </p>
<p>“Having a full family there is just going to require some updates.&#8221;</p>
<p> The money to pay for the project will be coming from the Governor’s Mansion Preservation Foundation, which was started in 2007 by then-Gov. Ernie Fletcher and First lady Glenna Fletcher, to do some interior work. At that time, the state provided funding to replace the outdated heating and cooling system and exterior windows.</p>
<p> “This will not be done with state funds,” Beshear said, “but this is a historic building, so to protect it there will likely be state employees who work on some of the demolition, pulling out that spa tub to make sure that we can protect the building. All of these improvements will be permanent to the building and will stay there long after we are gone.”</p>
<p> Beshear says they will be putting their home in Louisville on the market while living full-time in the Mansion.</p>
<p> “I’m going to have to change my voting registration, but I hear the polling place is pretty close,” Beshear quipped since Franklin County’s Capital Precinct uses the Governor’s Mansion garage.</p>
<p> Another decision that families moving to a new city must make is where their children will attend school, in this case, ten-year-old ill and nine-year-old Lila. While they currently attend a private school in Louisville, Beshear says the decision has not yet been made on whether they will attend Second Street School, in the Frankfort Independent School District.</p>
<p> “They’re in the middle of the school year,” Beshear stated. “We just ultimately want to find what is absolutely best for them. We will be taking a tour of that school system. It’s run by a great superintendent, it’s test scores are wonderful, so it presents a really good opportunity.”</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.nkyTribune.com/2019/12/beshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=nkytribune&text=Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime&url=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F&title=Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F&title=Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.nkyTribune.com%2F2019%2F12%2Fbeshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.nkyTribune.com/2019/12/beshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime/', 'Beshear%20to%20renovate%20Governor%27s%20Mansion%20for%20first%20time%20since%201983%3B%20family%20will%20live%20there%20fulltime', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>						<div class="clear"></div>

	</div><!--end .entry-->

				
					<div class="entry-related">
						<h3 class="section-title">Related Posts</h3>
			<ul class="related-loop">		
	    				 <li >
			 <a href="https://www.nkyTribune.com/2019/12/dave-newton-giving-back-voting-rights-to-former-felons-is-historic-step-forward-thanks-to-beshear/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2019/09/AG-BEshear-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
			  
		<h2 class="entry-title"><a title="Dave Newton:  Giving back voting rights to former felons is historic step forward, thanks to Beshear" href="https://www.nkyTribune.com/2019/12/dave-newton-giving-back-voting-rights-to-former-felons-is-historic-step-forward-thanks-to-beshear/">Dave Newton:  Giving back voting rights to former felons is historic step forward, thanks to Beshear</a></h2>
	<div class="entry-meta">
		12/24/2019 &middot; <a href="https://www.nkyTribune.com/2019/12/dave-newton-giving-back-voting-rights-to-former-felons-is-historic-step-forward-thanks-to-beshear/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li >
			 <a href="https://www.nkyTribune.com/2019/12/kentucky-house-democrats-make-history-name-joni-jenkins-to-become-states-first-female-floor-leader/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2019/12/KT_Dem-Floor-Leader-2019-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
			  
		<h2 class="entry-title"><a title="Kentucky House Democrats make history, name Joni Jenkins to become state&#8217;s first female floor leader" href="https://www.nkyTribune.com/2019/12/kentucky-house-democrats-make-history-name-joni-jenkins-to-become-states-first-female-floor-leader/">Kentucky House Democrats make history, name Joni Jenkins to become state&#8217;s first female floor leader</a></h2>
	<div class="entry-meta">
		12/21/2019 &middot; <a href="https://www.nkyTribune.com/2019/12/kentucky-house-democrats-make-history-name-joni-jenkins-to-become-states-first-female-floor-leader/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li class="last-entry">
			 <a href="https://www.nkyTribune.com/2019/12/daniel-cameron-takes-oath-of-office-for-attorney-general-early-beshear-appointed-him-to-vacant-seat/" rel="bookmark"><img width="120" height="80" src="https://www.nkytribune.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-18-at-10.36.08-AM-120x80.png" class="entry-thumb wp-post-image" alt="" /></a>
			  
		<h2 class="entry-title"><a title="Daniel Cameron takes oath of office for Attorney General early; Beshear appointed him to vacant seat" href="https://www.nkyTribune.com/2019/12/daniel-cameron-takes-oath-of-office-for-attorney-general-early-beshear-appointed-him-to-vacant-seat/">Daniel Cameron takes oath of office for Attorney General early; Beshear appointed him to vacant seat</a></h2>
	<div class="entry-meta">
		12/19/2019 &middot; <a href="https://www.nkyTribune.com/2019/12/daniel-cameron-takes-oath-of-office-for-attorney-general-early-beshear-appointed-him-to-vacant-seat/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    			</ul>		
	  				<div class="single-ad">
					<a href="http://kyinnovation.com"><img src="https://www.nkytribune.com/wp-content/uploads/2015/09/KIN_NKyTrib_300.jpg"></a>

				</div>
				<div class="clear"></div>
			</div>
<div class="clear"></div>
					</div><!-- #post-225800 -->
					  		
<!-- BEGIN #comments -->
<div id="comments">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/beshear-to-renovate-governors-mansion-for-first-time-since-1983-family-will-live-there-fulltime/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.nkytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='225800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ecf157a9a5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p></form>	</div><!-- #respond -->
	
		
<!-- #comments -->
</div> 	
	  		  </div><!--end #content-->
<div id="sidebar">
	<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:left; width:300px; height:auto;  margin-top:2px; padding-top:2px">
<a href="https://www.facebook.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Facebook_35.jpg" alt="Facebook" width="35px" style="padding-right:2px"></a>
	
<a href="https://twitter.com/NKyTribune"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Twitter_35.jpg" alt="Twitter" width="33px" style="padding-right:2px"></a>
<a href="http://visitor.r20.constantcontact.com/manage/optin?v=001Ml-0eo6KbPpNlJuGoQlzoSF3ELzRl_KA2RvfKpLiaYq2bxqkNK0yOkmPcQ3037jGKMZVonXjrrGrBO94bfsLdlvd_KaGY3YsrPDB5JJjf_7_e0Ho45LcVE-AOvvVsXK9L4s4oLoYEl6kN18GAhCcVXXyZQKf_uaDllg2_8_81b1P1DhckXOmWnzLT628izga"><img src="https://www.nkytribune.com/wp-content/uploads/2015/08/Newsletter-signup_218-copy.jpg" alt="ConstantContact" width="218px"></a>
</div></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="float:left; width:140px; height:auto; padding-right:15px">
<a href="http://www.nkytribune.com/category/Licking-River-Series/"><img src="https://www.nkytribune.com/wp-content/uploads/2015/09/Licking-River-Bug-Frames-copy.jpg" alt="Licking River" width="100%"></a></div>

<div style="float:left; width:140px; height:auto;">
<a href="http://www.nkytribune.com/category/our-rich-history/"> <img src="https://www.nkytribune.com/wp-content/uploads/2016/01/Rich-History-Bug.jpg" alt="Rich History" style="padding-bottom:10px" width="100%"></a></div>

<a href="http://www.stelizabeth.com/"><iframe class="aligncenter" src="https://www.nkytribune.com/wp-content/advertising/StElizabeth%20300x250/300x250.html" alt="St. Elizabeth" width="300" height="250"></iframe></a>

<a href="https://www.bgcarenav.org/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2019/06/Bluegrass-Care-Nav_300x200.jpg" alt="Cove FCU" width="90%"></a>

<a href="https://apps-cove.ns3web.com/NSLoan"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2019/11/2019-auto-loan-nky-ad_sized-300.jpg" alt="Cove FCU" width="90%"></a>

<a href="https://www.nku.edu/admissions/campaigns/graduatetribune.html"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2018/10/NKU_AD_MC180562_300X250_02.jpg" alt="NKU"/></a>

<a href="http://purplepeoplebridge.com/rental/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2019/11/ppb_ad_nkytrib2019.gif" alt="Southbank" width="90%"></a>

<a href="https://buildinginstitute.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2019/10/NKY-Tribune-EBI-ad_300x150px.png" alt="HBIANKy" width="90%"></a>

<a href="https://www.nkcac.org/"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2019/08/NKCAC_DigitalAds_Families-300x300.jpg" alt="NKCAC"></a>

<a href="http://www.buildersnky.com"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2017/09/HBA_300x150.gif" alt="BIANKy" width="90%"></a>

<a href="http://www.unrealbluegrass.com/"><img class="aligncenter" src="https://www.nkytribune.com/wp-content/uploads/2015/08/SteveMartin-banner-2015-300x171.jpg" alt="Unreal Bluegrass" width="90%"></a>

<a href="http://gateway.kctcs.edu/landing/startcampaign.aspx?utm_source=nkytribune&utm_medium=web_ad&utm_campaign=fall2016"><img class="aligncenter" width="90%"  src="https://www.nkytribune.com/wp-content/uploads/2016/08/tribune2.jpg" alt="Gateway" /></a>

<a href="http://www.meetnky.com/"><img src="https://www.nkytribune.com/wp-content/uploads/2015/01/NKYCVB_250.jpg" class="aligncenter" alt="Meet NKy" width="90%"></a></div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title">Affiliations</h3>			<div class="textwidget"><b><a href="http://inn.org/">• Institute for Nonprofit News</a><br>
• <a href="http://journalists.org/">Online News Association</a><br>
• <a href="http://www.nkychamber.com/">N. Ky. Chamber of Commerce</a><br>
• <a href="http://www.cbcky.com/">Covington Business Council</a></b></div>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nkyTribune.com/2019/12/'> December 2019 </option>
	<option value='https://www.nkyTribune.com/2019/11/'> November 2019 </option>
	<option value='https://www.nkyTribune.com/2019/10/'> October 2019 </option>
	<option value='https://www.nkyTribune.com/2019/09/'> September 2019 </option>
	<option value='https://www.nkyTribune.com/2019/08/'> August 2019 </option>
	<option value='https://www.nkyTribune.com/2019/07/'> July 2019 </option>
	<option value='https://www.nkyTribune.com/2019/06/'> June 2019 </option>
	<option value='https://www.nkyTribune.com/2019/05/'> May 2019 </option>
	<option value='https://www.nkyTribune.com/2019/04/'> April 2019 </option>
	<option value='https://www.nkyTribune.com/2019/03/'> March 2019 </option>
	<option value='https://www.nkyTribune.com/2019/02/'> February 2019 </option>
	<option value='https://www.nkyTribune.com/2019/01/'> January 2019 </option>
	<option value='https://www.nkyTribune.com/2018/12/'> December 2018 </option>
	<option value='https://www.nkyTribune.com/2018/11/'> November 2018 </option>
	<option value='https://www.nkyTribune.com/2018/10/'> October 2018 </option>
	<option value='https://www.nkyTribune.com/2018/09/'> September 2018 </option>
	<option value='https://www.nkyTribune.com/2018/08/'> August 2018 </option>
	<option value='https://www.nkyTribune.com/2018/07/'> July 2018 </option>
	<option value='https://www.nkyTribune.com/2018/06/'> June 2018 </option>
	<option value='https://www.nkyTribune.com/2018/05/'> May 2018 </option>
	<option value='https://www.nkyTribune.com/2018/04/'> April 2018 </option>
	<option value='https://www.nkyTribune.com/2018/03/'> March 2018 </option>
	<option value='https://www.nkyTribune.com/2018/02/'> February 2018 </option>
	<option value='https://www.nkyTribune.com/2018/01/'> January 2018 </option>
	<option value='https://www.nkyTribune.com/2017/12/'> December 2017 </option>
	<option value='https://www.nkyTribune.com/2017/11/'> November 2017 </option>
	<option value='https://www.nkyTribune.com/2017/10/'> October 2017 </option>
	<option value='https://www.nkyTribune.com/2017/09/'> September 2017 </option>
	<option value='https://www.nkyTribune.com/2017/08/'> August 2017 </option>
	<option value='https://www.nkyTribune.com/2017/07/'> July 2017 </option>
	<option value='https://www.nkyTribune.com/2017/06/'> June 2017 </option>
	<option value='https://www.nkyTribune.com/2017/05/'> May 2017 </option>
	<option value='https://www.nkyTribune.com/2017/04/'> April 2017 </option>
	<option value='https://www.nkyTribune.com/2017/03/'> March 2017 </option>
	<option value='https://www.nkyTribune.com/2017/02/'> February 2017 </option>
	<option value='https://www.nkyTribune.com/2017/01/'> January 2017 </option>
	<option value='https://www.nkyTribune.com/2016/12/'> December 2016 </option>
	<option value='https://www.nkyTribune.com/2016/11/'> November 2016 </option>
	<option value='https://www.nkyTribune.com/2016/10/'> October 2016 </option>
	<option value='https://www.nkyTribune.com/2016/09/'> September 2016 </option>
	<option value='https://www.nkyTribune.com/2016/08/'> August 2016 </option>
	<option value='https://www.nkyTribune.com/2016/07/'> July 2016 </option>
	<option value='https://www.nkyTribune.com/2016/06/'> June 2016 </option>
	<option value='https://www.nkyTribune.com/2016/05/'> May 2016 </option>
	<option value='https://www.nkyTribune.com/2016/04/'> April 2016 </option>
	<option value='https://www.nkyTribune.com/2016/03/'> March 2016 </option>
	<option value='https://www.nkyTribune.com/2016/02/'> February 2016 </option>
	<option value='https://www.nkyTribune.com/2016/01/'> January 2016 </option>
	<option value='https://www.nkyTribune.com/2015/12/'> December 2015 </option>
	<option value='https://www.nkyTribune.com/2015/11/'> November 2015 </option>
	<option value='https://www.nkyTribune.com/2015/10/'> October 2015 </option>
	<option value='https://www.nkyTribune.com/2015/09/'> September 2015 </option>
	<option value='https://www.nkyTribune.com/2015/08/'> August 2015 </option>
	<option value='https://www.nkyTribune.com/2015/07/'> July 2015 </option>
	<option value='https://www.nkyTribune.com/2015/06/'> June 2015 </option>
	<option value='https://www.nkyTribune.com/2015/05/'> May 2015 </option>
	<option value='https://www.nkyTribune.com/2015/04/'> April 2015 </option>
	<option value='https://www.nkyTribune.com/2015/03/'> March 2015 </option>
	<option value='https://www.nkyTribune.com/2015/02/'> February 2015 </option>
	<option value='https://www.nkyTribune.com/2015/01/'> January 2015 </option>
	<option value='https://www.nkyTribune.com/2014/12/'> December 2014 </option>
	<option value='https://www.nkyTribune.com/2014/11/'> November 2014 </option>
	<option value='https://www.nkyTribune.com/2014/01/'> January 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- #sidebar --></div>

     
	<div class="clear"></div>



  
	<div class="footer-categories">



		<ul>



			<li><a href="https://www.nkyTribune.com">Home</a></li>

				<li class="cat-item cat-item-2"><a href="https://www.nkyTribune.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.nkyTribune.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.nkyTribune.com/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.nkyTribune.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-3379"><a href="https://www.nkyTribune.com/category/licking-river-series/">Licking River Series</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.nkyTribune.com/category/living/">Living</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://www.nkyTribune.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.nkyTribune.com/category/nonprofit/">NonProfit</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.nkyTribune.com/category/regionstate/">Region/State</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.nkyTribune.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.nkyTribune.com/category/voices/">Voices</a>
</li>

		</ul>



		<div class="clear"></div>



	</div><!-- .footer-categories -->

	<div class="copyright">
		<p>&copy; 2016 <a href="http://www.kycpsj.com">Kentucky Center for Public Service Journalism</a>. All rights reserved.</p>

	</div><!-- .copyright -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


    
        <script>
        jQuery("#share").jsSocials({
               shareIn: "popup",
			  showCount: true,
    showLabel: true,
			shares: ["email",					  "twitter",					 { share: "facebook", label: "Share" } ,					 "googleplus",					 "linkedin",]
        });
    </script>
  
    <input type="hidden" id="wpfh_folder" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press">
		  <input type="hidden" id="wpfh_ajax_url" value="https://www.nkytribune.com/wp-content/plugins/wp-funeral-press/ajax.php">	<input type="hidden" id="wpfh_user_logged_in" value="0"><script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nkytribune.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.nkytribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.27'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nkytribune.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://www.nkytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript" src="https://www.nkytribune.com/wp-content/cache/js/static/f1e88032f6a0f0c8148af9165d22e2e5.js"></script></body>
</html>